<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<title>SD Businesses Recognized for Outstanding Customer Service | DRGNews.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/style.css" />
<link rel="pingback" href="http://www.drgnews.com/xmlrpc.php" />
<!--[if IE 6]>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png-fix.js" type="text/javascript"></script>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png.js" type="text/javascript"></script>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->
<script type="text/javascript" type="text/javascript">


function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=238068189550034";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- client site must include js/css files in the head of their page -->
<script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?key=AIzaSyB-j-2_f-Z_Nk-4D8XdSk4Ti5VlvBgLuRc&sensor=false">
</script>
<link type='text/css' href='http://weatherology.com/widgets/css/ING2_forecast_suite_1.css' rel='stylesheet' />
<!-- end clidnt site <head> include -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31125800-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



</script>

<meta property='og:image' content='http://www.drgnews.com/wp-content/uploads/2018/02/SD-tourism-logo-My-Great-Place-021518.jpg' /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Feed" href="http://www.drgnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Comments Feed" href="http://www.drgnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; SD Businesses Recognized for Outstanding Customer Service Comments Feed" href="http://www.drgnews.com/sd-businesses-recognized-for-outstanding-customer-service/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drgnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.drgnews.com/wp-content/plugins/all-in-one-event-calendar/cache/c9048a8e_ai1ec_parsed_css.css?ver=2.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='vye_dynamic-css'  href='http://www.drgnews.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.drgnews.com\/photocrati_ajax","wp_home_url":"http:\/\/www.drgnews.com","wp_site_url":"http:\/\/www.drgnews.com","wp_root_url":"http:\/\/www.drgnews.com","wp_plugins_url":"http:\/\/www.drgnews.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.drgnews.com\/wp-content","wp_includes_url":"http:\/\/www.drgnews.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.siteScripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.lwtCountdown-1.1.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.drgnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drgnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drgnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Highway Patrol to Host 4th Annual Women’s Recruiting Seminars' href='http://www.drgnews.com/107302-2/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.drgnews.com/sd-businesses-recognized-for-outstanding-customer-service/" />
<link rel='shortlink' href='http://www.drgnews.com/?p=107305' />
<link rel="alternate" type="application/json+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2Fsd-businesses-recognized-for-outstanding-customer-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2Fsd-businesses-recognized-for-outstanding-customer-service%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.0.66.29" /> -->
<link rel="stylesheet" href="http://www.drgnews.com/wp-content/plugins/wp-page-numbers/newsdakota/wp-page-numbers.css" type="text/css" media="screen" /></head>

<script>
  $=jQuery.noConflict();
  $(document).ready(function(){
    $(".main-drop-container").hover(function(){
    $(".drop-down-main").delay(1000).toggle();
   });
});
</script>

<body class="post-template-default single single-post postid-107305 single-format-standard">
<div id="outer-wrapper">
  <div id="wrapper">
    <div id="header">
      <div id="masthead">
        <div id="branding">
          <h1 id="site-title"><span><a href="http://www.drgnews.com" title="Dakota Radio Group"><img src="http://www.drgnews.com/wp-content/uploads/2012/04/DRGNEWS-Logo-1-5.png" alt="Dakota Radio Group" /></a></span></h1>
          
<!-- counter is a theme-dashboard-controlled widget -->
				<div id="counter">
					<div id="counter-box">
						<div class="wdleft">
  						<div class="counts">
	<div class="count days">
		<div class="digits "><div class="digit" >-2</div><div class="digit" >-9</div></div><!-- -29 -->
	</div>
	<div class="count hours">
		<div class="digits"><div class="digit" >-1</div><div class="digit" >-4</div></div>
	</div>
	<div class="count mins">
		<div class="digits"><div class="digit" >-2</div><div class="digit" >-3</div></div>
	</div>
	<div class="count secs">
		<div class="digits"><div class="digit" >-4</div><div class="digit" >-1</div></div>
	</div>
</div>		
  						<div id="go-anchor"><a href="http://www.drgwheelerdealer.com/" target="_blank" title="Go">Click to go now!</a></div>
            </div>
						<div class="wdright">
							                                                         <div id="timetoclose">
                             </div>
                                        </div>
					</div>
				</div>
<!-- end counter -->
				<div id="header-about">
                	<ul>
                      <li><a href="http://www.drgnews.com/about/">About</a></li>
                      <li><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
                      <li><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
                      <li><a href="http://www.drgnews.com/category/promotions/">Promotions</a></li>
                    </ul>
                </div>
                
                <div id="search">
					<form action="http://www.drgnews.com" method="GET" >
						<input type="text" name="s" value="Enter keyword to search" class="s" onfocus="javascript: if(this.value=='Enter keyword to search') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Enter keyword to search';" />
						<input type="submit" name="search" value="Search" class="search" />
					</form>  
				</div>
        </div>
        <!-- #branding -->
      </div>
      <!-- #masthead --> 
    </div>
		<!-- #wrapper -->
	</div>
	
		<div id="navigation">
			<div class="inner">
             <div class="headnav"><ul id="navbar" class="menu"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10006"><a href="http://www.drgnews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a target="_blank" href="http://americanagnetwork.com/">AG Markets</a></li>
</ul>
</li>
<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10005"><a href="http://www.drgnews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-39275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39275"><a href="https://pierre.k12.sd.us/subpages/govslive.html">Governor Sports</a></li>
	<li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23978"><a href="http://www.drgnews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-6725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6725"><a href="#">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-13851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13851"><a href="http://www.drgnews.com/category/weather-announcements/">Weather Anncmts</a></li>
	<li id="menu-item-6724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6724"><a href="http://www.drgnews.com/weather-radar/pierre/">Pierre</a></li>
	<li id="menu-item-6720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6720"><a href="http://www.drgnews.com/weather-radar/chamberlain/">Chamberlain</a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6722"><a href="http://www.drgnews.com/weather-radar/mobridge/">Mobridge</a></li>
	<li id="menu-item-6723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6723"><a href="http://www.drgnews.com/weather-radar/philip/">Philip</a></li>
	<li id="menu-item-6721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6721"><a href="http://www.drgnews.com/weather-radar/miller/">Miller</a>
	<ul  class="sub-menu">
		<li id="menu-item-49757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49757"><a>Road Report</a>
		<ul  class="sub-menu">
			<li id="menu-item-49758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49758"><a href="http://www.safetravelusa.com/sd/">South Dakota Roads</a></li>
			<li id="menu-item-49759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49759"><a href="http://www.dot.nd.gov/travel-info-v2/">North Dakota Roads</a></li>
			<li id="menu-item-49762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49762"><a href="http://www.511.nebraska.gov/atis/html/index.html">Nebraska Roads</a></li>
			<li id="menu-item-49760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49760"><a href="http://hb.511mn.org/main.jsf">Minnesota Roads</a></li>
			<li id="menu-item-49763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49763"><a href="http://map.wyoroad.info/wtimapj/lo.html?s=l&#038;r=all&#038;p=">Wyoming Roads</a></li>
			<li id="menu-item-49761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49761"><a href="http://roadreport.mdt.mt.gov/map/">Montana Roads</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36129"><a href="http://www.drgnews.com/calendar/">Calendar</a></li>
<li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6727"><a href="http://www.drgnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-6728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6728"><a href="#">Listen Live</a>
<ul  class="sub-menu">
	<li id="menu-item-10879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10879"><a target="_blank" href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99</a></li>
	<li id="menu-item-10882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10882"><a target="_blank" href="http://www.drgnews.com/listen/100-1-the-eagle/">100.1 The Eagle</a></li>
	<li id="menu-item-10881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10881"><a target="_blank" href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7</a></li>
	<li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a target="_blank" href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13872"><a target="_blank" href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
	<li id="menu-item-42470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42470"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
	<li id="menu-item-49337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49337"><a href="http://www.drgnews.com/kmlo/">Country 101</a></li>
	<li id="menu-item-51104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51104"><a href="http://www.drgnews.com/apps">Mobile Apps</a></li>
</ul>
</li>
<li id="menu-item-81083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81083"><a href="http://www.drgnews.com/?p=81082">Sports Broadcast</a></li>
<li id="menu-item-105109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105109"><a href="http://www.drgnews.com/category/bull-sale/">Bull Sale</a></li>
</ul></div>				<div class="clr"></div>
			</div>
		</div><!-- navigation -->

    <!-- #header -->
	<div id="wrapper">
    		<div id="main">
      <div id="content-top-box">
        <div id="ad-rotator"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 6/19/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="1128734384"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div class="main-drop-container">
    <span class="ad-16"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=MTYsMTQsMCxodHRwczovL3VzMTYuY2FtcGFpZ24tYXJjaGl2ZS5jb20vaG9tZS8/dT1hMWJjYmQxYTRiZmIwNzNlZjMzNjQzZGQzJmFtcDtpZD0xMTczYmI0MmQy"><img src="http://www.drgnews.com/wp-content/uploads/2012/04/My-Daily-News-final.gif" /></a></span>			</div>
       
      </div>
      <div id="container">
<div id="content">

          <div class="bread-crumbs">

            <ul>

            
              <li><a href="http://www.drgnews.com">Home</a>&nbsp;&gt;&nbsp;</li>

              <li><a href="">News</a>&nbsp;&gt;&nbsp;</li>

              <li>SD Businesses Recognized for Outstanding Customer Service</li>

            </ul>

            <br class="clear" />

          </div>

          <div class="borderpage">
           
          <h2 class="title-heading">SD Businesses Recognized for Outstanding Customer Service</h2>

          <div class="single-post-page">

            <div class="social-box">

              <ul>

            	<li><a href="http://www.facebook.com/sharer.php?u=http://www.drgnews.com/sd-businesses-recognized-for-outstanding-customer-service/&t=SD Businesses Recognized for Outstanding Customer Service" target="_blank" class="link-1"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-fb.png" alt="Facebook" /></a></li>
                <li><a href="http://twitter.com/home?status=Currently reading on DakotaRadioGroup: SD Businesses Recognized for Outstanding Customer Service - " target="_blank" class="link-2"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-tw.png" alt="Twitter" /></a></li>
                <li><a href="http://www.stumbleupon.com/submit?url=http://www.drgnews.com/sd-businesses-recognized-for-outstanding-customer-service/&title=SD Businesses Recognized for Outstanding Customer Service" target="_blank" class="link-3"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-su.png" alt="StumbleUpon" /></a></li>
                <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.drgnews.com/sd-businesses-recognized-for-outstanding-customer-service/&title=SD Businesses Recognized for Outstanding Customer Service&summary=&source=DRGNews.com" target="_blank" class="link-4"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-li.png" alt="LinkedIn" /></a></li>
                <li><a href="http://digg.com/submit?phase=2&amp;url=http://www.drgnews.com/sd-businesses-recognized-for-outstanding-customer-service/&amp;title=SD Businesses Recognized for Outstanding Customer Service" target="_blank" class="link-5"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-digg.png" alt="Digg" /></a></li>
                <li class="last"><a href="http://del.icio.us/post?url=http://www.drgnews.com/sd-businesses-recognized-for-outstanding-customer-service/&amp;title=SD Businesses Recognized for Outstanding Customer Service" target="_blank" class="link-6"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-del.png" alt="Del.i.cious" /></a></li>

              </ul>

            </div>

            <div class="hentry">
            
            <div class="alignleft"><a href="http://www.drgnews.com/sd-businesses-recognized-for-outstanding-customer-service/"><img width="161" height="119" src="http://www.drgnews.com/wp-content/uploads/2018/02/SD-tourism-logo-My-Great-Place-021518-161x119.jpg" class="attachment-search-thumb2 size-search-thumb2 wp-post-image" alt="" /></a></div>

             
              <div class="entry-meta"><a href="#"><span class="entry-date">February 15, 2018</span></a></div>

              <!--<div><img alt='' src='' class='avatar' height='40' width='40' /></div>-->

              <div class="entry-meta"><span class="meta-prep-author"></div>

              <!-- .entry-meta -->
				
                <p class="hr">&nbsp;</p>
              <p><span style="font-size: 12pt;">PIERRE, SD– The South Dakota Department of Tourism has recognized 141 businesses and organizations across 44 communities in South Dakota for their outstanding customer service.</span></p>
<table>
<tbody>
<tr>
<td>
<table>
<tbody>
<tr>
<td width="982">The Great Service Star Program is designed to recognize businesses that develop and complete hospitality training programs for their staff; reward employees for offering great service; and find unique ways to show customer appreciation. Those that meet the criteria are awarded a star symbol from the Department of Tourism for use in marketing their business and to visually show visitors their commitment to great service.</p>
<p><span style="font-size: 12pt;">“The Great Service Star recognizes the importance of offering each guest a warm welcome and a great experience,” said Jim Hagen, Secretary of the Department of Tourism. “A great customer experience drives repeat visitation and word-of-mouth marketing about our state. The Great Service Star Program encourages the development of these skills that make South Dakota stand apart from other states.”</span></p>
<p><span style="font-size: 12pt;">Businesses interested in pursuing the Great Service Star designation in the coming year are encouraged to visit <a href="http://sdvisit.com/programs/service/greatservice.asp" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://sdvisit.com/programs/service/greatservice.asp&amp;source=gmail&amp;ust=1518784150375000&amp;usg=AFQjCNEuhCBgJtBjiiPEb9ypVvnq9rsGzA">http://sdvisit.com/programs/service/greatservice.asp</a>.</span></p>
<p><span style="font-size: 12pt;">For a listing of South Dakota businesses and organizations that have received the Great Service Star designation for 2018, visit <a href="http://www.sdvisit.com/programs/service/winners.asp" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://www.sdvisit.com/programs/service/winners.asp&amp;source=gmail&amp;ust=1518784150376000&amp;usg=AFQjCNGEbFnLRjv3r3UqJMp-qZyRLB3_GQ">http://www.sdvisit.com/programs/service/winners.asp</a>. The listing is organized by community.</span></p>
<p><span style="font-size: 12pt;">The South Dakota Department of Tourism is comprised of Tourism and the South Dakota Arts Council. The department is led by Secretary James D. Hagen.</span></td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
 
              <div class="clear"></div>        

                 </div>

            <!-- #post-## -->
            <div class="share-the-knowledge"> </div>
            <br class="clear" />
            <p style="font-style: italic; padding: 20px 5px 0pt;">Comment Disclaimer: The views and opinions expressed in the comments section of DakotaRadioGroup.com are solely those of the comment author and do not necessarily reflect the views and opinions held by DakotaRadioGroup.com.</p>

            


			<div id="comments">

<div id="respond">
									<p class="nocomments">Comments are closed.</p>




</div></div><!-- #comments -->



            

               

              
              

            </div>

            <!-- #comments --> 

            <br class="clear" />

          </div>
          </div>
					  <div class="slider-box"><span style="margin:0 10px;"><span class="ad-6"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NiwwLDEsaHR0cDovL29haGVpbmMuY29tLw="><img src="http://www.drgnews.com/wp-content/uploads/2016/06/Oahe-Inc-2016.gif" /></a></span></span><span style="margin:0 10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 180 x150 Google Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:150px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="8099903874"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span></div>
		  
        </div>





		<div id="primary">
	        <div class="add-box"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 X 250 Ads Format -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="3970048953"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
	        <div class="add-box">   <span class="ad-61"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NjEsMjIsMCxodHRwczovL3d3dy5kcmd3aGVlbGVyZGVhbGVyLmNvbS9hZHZhbmNlZHNlYXJjaC5hc3A/c2VhcmNoPTEmYW1wO2NhdGlkPSZhbXA7U2VhcmNoU3RyPSZhbXA7QWxsQW55RXhhY3Q9YWxsJmFtcDtSZWdpb24xPSZhbXA7UmVnaW9uMj0mYW1wO1JlZ2lvbjM9JmFtcDtSZWdpb240PSZhbXA7UHJpY2VGcm9tPSZhbXA7UHJpY2VUbz0mYW1wO1N0YXJ0RnJvbT0mYW1wO1N0YXJ0VG89JmFtcDtFbmRGcm9tPSZhbXA7RW5kVG89JmFtcDtFeGNsdWRlU3RyPSZhbXA7T3JkZXJCeT1lbmRfYXNjJmFtcDtNYXhSZXN1bHRzPTEwJmFtcDtzYm10QWR2U2VhcmNoPUdvI3Jlc3VsdHM"><img src="http://www.drgnews.com/wp-content/uploads/2017/07/Buy-it-Now-WD-Animated.gif" /></a></span></div>
		
	        <div class="category-box first">
	          <div class="post-heading-bar-2">
	            <h3>National News</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-02-15-AF-South-Africa-New-Leader-The-Latest/id-9b948761a0324b17aba8331e6b5116a2' title=''>The Latest: Cyril Ramaphosa elected new South African leader</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-02-15-US--School%20Shooting-Florida/id-0f51436dd3c5433381af956dc54ffafc' title=''>Florida teen charged with 17 murders legally bought AR-15</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-02-15-US-School-Shooting-Florida-Suspect/id-2114526d460b4d9fb57554ee393ce72a' title=''>Students: Shooting suspect harassed peers, bragged about gun</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-02-15-10%20Things%20to%20Know-Today/id-a91ffd558af94dabb846f7482af2513d' title=''>10 Things to Know for Today</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-02-15-OLY--SKI-Women&#039;s%20Giant%20Slalom/id-b243ba0ebd2e4484b5659a8db3a61107' title=''>Delays done, Shiffrin wins Olympic GS gold; best event next</a></li></ul>	          </ul>
	        </div>
	        <div class="category-box">
	          <div class="post-heading-bar-2">
	            <h3>National Sports</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-02-15-OLY-Pyeongchang-Olympics-Photo-Gallery/id-bf13780e07604e15ab66e9bb16844ab8' title=''>AP PHOTOS: Highlights of Day 6 at the Winter Olympics</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-02-15-OLY--SKI-Women&#039;s%20Giant%20Slalom/id-b243ba0ebd2e4484b5659a8db3a61107' title=''>Delays done, Shiffrin wins Olympic GS gold; best event next</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-02-15-OLY-Tim-Dahlberg-Shiffrin&#039;s-Moment/id-7e6c3a60778242c88959cd33d91da948' title=''>Column: One down, more to come for Shiffrin</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-02-15-OLY-SKI-Paul-Newberry-Silly-Rules/id-db89af1927d9441aa264841154e727fe' title=''>Column: IOC shows true colors by nixing French remembrance</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-02-15-US--Becoming%20Kareem/id-8f6de29e51a04ceb977cccd257c4a71f' title=''>How Abdul-Jabbar became Kareem and decided to talk about it</a></li></ul>	          </ul>
	        </div>
	      </div>
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->    
    </div>
    <!-- #main -->
  </div>



											
				<div id="multimedia" class="full">
					<div class="container">
						<h2>Multimedia</h2>
						<div id="featured">
							<div class="imgcnt med"><a href="http://www.drgnews.com/kiwanis-pancake-feed-today-in-pierre/" title="Featured: Kiwanis Pancake Feed Today in Pierre" ><img width="400" height="279" src="http://www.drgnews.com/wp-content/uploads/2018/02/pancakes-and-sausage-400x279.jpg" class="attachment-multimedia-feature size-multimedia-feature wp-post-image" alt="" /></a><div class="cat"></div></div>
							<h3><a href="http://www.drgnews.com/kiwanis-pancake-feed-today-in-pierre/" title="Kiwanis Pancake Feed Today in Pierre" >Kiwanis Pancake Feed Today in Pierre</a></h3>
							<div class="excerpt">“People in the Neighborhood” show host Scott Lane and KGFX listeners got an update from Dave Bonde and John Krogstrand about the Kiwanis pancake feed today.</div>					
					
						</div>
						<div id="thumbed">
							<ul>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/daffodils-for-life-fundraiser/" title="Daffodils for Life Fundraiser" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/02/IMG_7342-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/daffodils-for-life-fundraiser/" title="Daffodils for Life Fundraiser" >Daffodils for Life Fundraiser</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/valentines-day-salad-luncheon/" title="Valentine&#8217;s Day Salad Luncheon" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/02/IMG_7322-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/valentines-day-salad-luncheon/" title="Valentine&#8217;s Day Salad Luncheon" >Valentine&#8217;s Day Salad Luncheon</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/fort-pierre-update-with-mayor-gloria-hanson-5/" title="Fort Pierre Update with Mayor Gloria Hanson" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/01/2017-GH-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/fort-pierre-update-with-mayor-gloria-hanson-5/" title="Fort Pierre Update with Mayor Gloria Hanson" >Fort Pierre Update with Mayor Gloria Hanson</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/capital-area-counseling-building-better-tomorrows-capital-campaign/" title="Capital Area Counseling “Building Better Tomorrows Capital Campaign”" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/02/CAC-020618-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/capital-area-counseling-building-better-tomorrows-capital-campaign/" title="Capital Area Counseling “Building Better Tomorrows Capital Campaign”" >Capital Area Counseling “Building Better Tomorrows Capital Campaign”</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/ikes-fish-fry/" title="Ikes Fish Fry" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/02/lepisto-and-henderson-020518-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/ikes-fish-fry/" title="Ikes Fish Fry" >Ikes Fish Fry</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/lutefisk-and-swedish-meatball-dinner/" title="Lutefisk and Swedish Meatball Dinner" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/02/lutefisk-singers-020518-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/lutefisk-and-swedish-meatball-dinner/" title="Lutefisk and Swedish Meatball Dinner" >Lutefisk and Swedish Meatball Dinner</a></h4>
								</li>
								
							</ul>
							<div id="see-all-search">
								<div class="search-left">
                                <a href="http://www.drgnews.com/category/video/" title="See All Videos" class="vids" >See All Videos</a>
								<a href="http://www.drgnews.com/category/gallery/" title="See All Galleries" class="pics" >See All Galleries</a>
                                </div>
								<form action="http://www.drgnews.com" method="GET" >
									<input type="text" name="s" value="Type Multimedia Search..." class="s" onfocus="javascript: if(this.value=='Type Multimedia Search...') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Type Multimedia Search...';" />
									<input type="submit" name="search" value="Search" class="search" />
									<input type="hidden" name="category" value="multimedia" />
								</form>
							</div>
						</div>
					</div>
				</div>
	  
 					    <div class="footer-ad-rotator"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 6/19/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="1128734384"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		  
<!-- <div style="width:960px; margin:0 auto 25px; display:block;" class="fb-like-box" data-href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&amp;__att=iframe" data-width="960" data-height="290" data-show-faces="true" data-stream="false" data-header="true"></div> -->

  <div id="footer">
    <div id="inner-footer">
		<div id="footer-left-wrapper">
        
      <div id="footer-top-row">
        <div id="footer-top-row-left">
          <div style="float:left; width:128px;"><h4>Sections</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-9998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9998"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-9997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9997"><a href="http://www.drgnews.com/category/sports/">Sports</a></li>
<li id="menu-item-9999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9999"><a href="http://www.drgnews.com/category/obituaries/">Obituaries</a></li>
</ul></div></div>
          <div style="float:left; width:158px;"><h4>Stations</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-49323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49323"><a href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13123"><a href="http://www.drgnews.com/wp-content/uploads/2012/04/KGFX-History.pdf">KGFX History</a></li>
<li id="menu-item-49325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49325"><a href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country KPLO</a></li>
<li id="menu-item-49324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49324"><a href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7 KGFX FM</a></li>
<li id="menu-item-49336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49336"><a href="http://www.drgnews.com/kmlo/">Country 101 KMLO</a></li>
<li id="menu-item-49333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49333"><a href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99 KOLY FM</a></li>
<li id="menu-item-49326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49326"><a href="http://www.drgnews.com/listen/100-1-the-eagle/">The Eagle 100.1 KJBI</a></li>
<li id="menu-item-49332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49332"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
<li id="menu-item-25498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25498"><a target="_blank" href="http://www.drgnews.com/eeo-2017-2/">EEO</a></li>
</ul></div></div>
          <div style="float:left; width:128px;"><h4>Navigation</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10000"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="http://www.drgnews.com/about/">About</a></li>
<li id="menu-item-10002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10002"><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
<li id="menu-item-10004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004"><a href="http://www.drgnews.com/contact/">Contact</a></li>
<li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
</ul></div></div>
          <div style="float:right; width:125px;"><h4>Follow Us</h4>
		  <a href="https://twitter.com/#!/DRGnews" target="_blank"><img style="width:58px; height:64px; float:left;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/twitter.png" /></a>
		  <a href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&__att=iframe" target="_blank"><img style="width:58px; height:64px; float:right;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/facebook.png" /></a></div>
		  <!---->
        </div>
      </div>
      
      <div id="footer-mid-row">
      	<a target="_blank" href="http://www.drgnews.com/listen/100-1-the-eagle/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-eagle.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kgfx-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kgfx.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/star-99-koly-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-star.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kmlo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kmlo.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/koly-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-koly.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-river.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/94-country-kplo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kplo.png" /></a>
      </div>
      
      <div id="footer-bottom-row">
       <div class="ftextl">Copyright &copy; 2011 Ingstad Family Media | <a href="http://www.drgnews.com/sitemap.xml">Sitemap</a></div>
      </div>
      
		</div>
	  <div id="footer-ad-wrapper">
	    <div id="footer-ad">
				  <!-- Either there are no banners, they are disabled or none qualified for this location! -->				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 X 250 Ads Format -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="3970048953"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>        </div>
	  </div>
    </div>
  </div>
  <!-- #footer --> 
</div>
<!-- #wrapper -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.46.0-2013.11.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.drgnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.6'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
		<script language="javascript" type="text/javascript">
			$=jQuery.noConflict();
			$(document).ready(function() {

			
				$('#counter-box').countDown({	
					targetDate: {
						'day': 	17,
						'month': 1,
						'year': 2018,
						'hour': 19,
						'min': 	00,
						'sec': 	00,
						'localtime': '2/15/2018 08:22:41'
					}
				});
			});
		</script>
	
</body>
</html>



