<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<title>Oahe Speedway Wraps Up Racing Season | DRGNews.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/style.css" />
<link rel="pingback" href="http://www.drgnews.com/xmlrpc.php" />
<!--[if IE 6]>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png-fix.js" type="text/javascript"></script>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png.js" type="text/javascript"></script>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->
<script type="text/javascript" type="text/javascript">


function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=238068189550034";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- client site must include js/css files in the head of their page -->
<script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?key=AIzaSyB-j-2_f-Z_Nk-4D8XdSk4Ti5VlvBgLuRc&sensor=false">
</script>
<link type='text/css' href='http://weatherology.com/widgets/css/ING2_forecast_suite_1.css' rel='stylesheet' />
<!-- end clidnt site <head> include -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31125800-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



</script>

<meta property='og:image' content='http://www.drgnews.com/wp-content/uploads/2016/06/oahespeedway-logo.png' /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Feed" href="http://www.drgnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Comments Feed" href="http://www.drgnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Oahe Speedway Wraps Up Racing Season Comments Feed" href="http://www.drgnews.com/oahe-speedway-wraps-up-racing-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drgnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.drgnews.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='vye_dynamic-css'  href='http://www.drgnews.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.drgnews.com\/photocrati_ajax","wp_home_url":"http:\/\/www.drgnews.com","wp_site_url":"http:\/\/www.drgnews.com","wp_root_url":"http:\/\/www.drgnews.com","wp_plugins_url":"http:\/\/www.drgnews.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.drgnews.com\/wp-content","wp_includes_url":"http:\/\/www.drgnews.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.siteScripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.lwtCountdown-1.1.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.drgnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drgnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drgnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuesday Morning Scoreboard' href='http://www.drgnews.com/tuesday-morning-scoreboard-59/' />
<link rel='next' title='USF Ranked in the Top 10 in First Division II Football Poll' href='http://www.drgnews.com/usf-ranked-in-the-top-10-in-first-division-ii-football-poll/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.drgnews.com/oahe-speedway-wraps-up-racing-season/" />
<link rel='shortlink' href='http://www.drgnews.com/?p=99652' />
<link rel="alternate" type="application/json+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2Foahe-speedway-wraps-up-racing-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2Foahe-speedway-wraps-up-racing-season%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.0.66.29" /> -->
<link rel="stylesheet" href="http://www.drgnews.com/wp-content/plugins/wp-page-numbers/newsdakota/wp-page-numbers.css" type="text/css" media="screen" /></head>

<script>
  $=jQuery.noConflict();
  $(document).ready(function(){
    $(".main-drop-container").hover(function(){
    $(".drop-down-main").delay(1000).toggle();
   });
});
</script>

<body class="post-template-default single single-post postid-99652 single-format-standard">
<div id="outer-wrapper">
  <div id="wrapper">
    <div id="header">
      <div id="masthead">
        <div id="branding">
          <h1 id="site-title"><span><a href="http://www.drgnews.com" title="Dakota Radio Group"><img src="http://www.drgnews.com/wp-content/uploads/2012/04/DRGNEWS-Logo-1-5.png" alt="Dakota Radio Group" /></a></span></h1>
          
<!-- counter is a theme-dashboard-controlled widget -->
				<div id="counter">
					<div id="counter-box">
						<div class="wdleft">
  						<div class="counts">
	<div class="count days">
		<div class="digits "><div class="digit" >0</div><div class="digit" >8</div></div><!-- 8 -->
	</div>
	<div class="count hours">
		<div class="digits"><div class="digit" >1</div><div class="digit" >0</div></div>
	</div>
	<div class="count mins">
		<div class="digits"><div class="digit" >4</div><div class="digit" >9</div></div>
	</div>
	<div class="count secs">
		<div class="digits"><div class="digit" >5</div><div class="digit" >7</div></div>
	</div>
</div>		
  						<div id="go-anchor"><a href="http://www.drgwheelerdealer.com/" target="_blank" title="Go">Click to go now!</a></div>
            </div>
						<div class="wdright">
							                                                         <div id="timetoclose">
                             </div>
                                        </div>
					</div>
				</div>
<!-- end counter -->
				<div id="header-about">
                	<ul>
                      <li><a href="http://www.drgnews.com/about/">About</a></li>
                      <li><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
                      <li><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
                      <li><a href="http://www.drgnews.com/category/promotions/">Promotions</a></li>
                    </ul>
                </div>
                
                <div id="search">
					<form action="http://www.drgnews.com" method="GET" >
						<input type="text" name="s" value="Enter keyword to search" class="s" onfocus="javascript: if(this.value=='Enter keyword to search') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Enter keyword to search';" />
						<input type="submit" name="search" value="Search" class="search" />
					</form>  
				</div>
        </div>
        <!-- #branding -->
      </div>
      <!-- #masthead --> 
    </div>
		<!-- #wrapper -->
	</div>
	
		<div id="navigation">
			<div class="inner">
             <div class="headnav"><ul id="navbar" class="menu"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10005"><a href="http://www.drgnews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-39275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39275"><a href="https://pierre.k12.sd.us/subpages/govslive.html">Governor Sports</a></li>
	<li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23978"><a href="http://www.drgnews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-6725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6725"><a href="#">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-13851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13851"><a href="http://www.drgnews.com/category/weather-announcements/">Weather Anncmts</a></li>
	<li id="menu-item-6724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6724"><a href="http://www.drgnews.com/weather-radar/pierre/">Pierre</a></li>
	<li id="menu-item-6720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6720"><a href="http://www.drgnews.com/weather-radar/chamberlain/">Chamberlain</a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6722"><a href="http://www.drgnews.com/weather-radar/mobridge/">Mobridge</a></li>
	<li id="menu-item-6723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6723"><a href="http://www.drgnews.com/weather-radar/philip/">Philip</a></li>
	<li id="menu-item-6721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6721"><a href="http://www.drgnews.com/weather-radar/miller/">Miller</a></li>
</ul>
</li>
<li id="menu-item-36129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36129"><a href="http://www.drgnews.com/calendar/">Calendar</a></li>
<li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6727"><a href="http://www.drgnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-49757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49757"><a>Road Report</a>
<ul  class="sub-menu">
	<li id="menu-item-49758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49758"><a href="http://www.safetravelusa.com/sd/">South Dakota Roads</a></li>
	<li id="menu-item-49759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49759"><a href="http://www.dot.nd.gov/travel-info-v2/">North Dakota Roads</a></li>
	<li id="menu-item-49762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49762"><a href="http://www.511.nebraska.gov/atis/html/index.html">Nebraska Roads</a></li>
	<li id="menu-item-49760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49760"><a href="http://hb.511mn.org/main.jsf">Minnesota Roads</a></li>
	<li id="menu-item-49763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49763"><a href="http://map.wyoroad.info/wtimapj/lo.html?s=l&#038;r=all&#038;p=">Wyoming Roads</a></li>
	<li id="menu-item-49761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49761"><a href="http://roadreport.mdt.mt.gov/map/">Montana Roads</a></li>
</ul>
</li>
<li id="menu-item-6728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6728"><a href="#">Listen Live</a>
<ul  class="sub-menu">
	<li id="menu-item-10879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10879"><a target="_blank" href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99</a></li>
	<li id="menu-item-10882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10882"><a target="_blank" href="http://www.drgnews.com/listen/100-1-the-eagle/">100.1 The Eagle</a></li>
	<li id="menu-item-10881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10881"><a target="_blank" href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7</a></li>
	<li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a target="_blank" href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13872"><a target="_blank" href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
	<li id="menu-item-42470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42470"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
	<li id="menu-item-49337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49337"><a href="http://www.drgnews.com/kmlo/">Country 101</a></li>
	<li id="menu-item-51104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51104"><a href="http://www.drgnews.com/apps">Mobile Apps</a></li>
</ul>
</li>
<li id="menu-item-13037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a target="_blank" href="http://americanagnetwork.com/">AG Markets</a></li>
<li id="menu-item-81083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81083"><a href="http://www.drgnews.com/?p=81082">Sports Broadcast</a></li>
</ul></div>				<div class="clr"></div>
			</div>
		</div><!-- navigation -->

    <!-- #header -->
	<div id="wrapper">
    		<div id="main">
      <div id="content-top-box">
        <div id="ad-rotator"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 6/19/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="1128734384"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div class="main-drop-container">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120 x 60 Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:60px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="3600623875"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
       
      </div>
      <div id="container">
<div id="content">

          <div class="bread-crumbs">

            <ul>

            
              <li><a href="http://www.drgnews.com">Home</a>&nbsp;&gt;&nbsp;</li>

              <li><a href="">Sports</a>&nbsp;&gt;&nbsp;</li>

              <li>Oahe Speedway Wraps Up Racing Season</li>

            </ul>

            <br class="clear" />

          </div>

          <div class="borderpage">
           
          <h2 class="title-heading">Oahe Speedway Wraps Up Racing Season</h2>

          <div class="single-post-page">

            <div class="social-box">

              <ul>

            	<li><a href="http://www.facebook.com/sharer.php?u=http://www.drgnews.com/oahe-speedway-wraps-up-racing-season/&t=Oahe Speedway Wraps Up Racing Season" target="_blank" class="link-1"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-fb.png" alt="Facebook" /></a></li>
                <li><a href="http://twitter.com/home?status=Currently reading on DakotaRadioGroup: Oahe Speedway Wraps Up Racing Season - " target="_blank" class="link-2"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-tw.png" alt="Twitter" /></a></li>
                <li><a href="http://www.stumbleupon.com/submit?url=http://www.drgnews.com/oahe-speedway-wraps-up-racing-season/&title=Oahe Speedway Wraps Up Racing Season" target="_blank" class="link-3"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-su.png" alt="StumbleUpon" /></a></li>
                <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.drgnews.com/oahe-speedway-wraps-up-racing-season/&title=Oahe Speedway Wraps Up Racing Season&summary=&source=DRGNews.com" target="_blank" class="link-4"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-li.png" alt="LinkedIn" /></a></li>
                <li><a href="http://digg.com/submit?phase=2&amp;url=http://www.drgnews.com/oahe-speedway-wraps-up-racing-season/&amp;title=Oahe Speedway Wraps Up Racing Season" target="_blank" class="link-5"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-digg.png" alt="Digg" /></a></li>
                <li class="last"><a href="http://del.icio.us/post?url=http://www.drgnews.com/oahe-speedway-wraps-up-racing-season/&amp;title=Oahe Speedway Wraps Up Racing Season" target="_blank" class="link-6"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-del.png" alt="Del.i.cious" /></a></li>

              </ul>

            </div>

            <div class="hentry">
            
            <div class="alignleft"><a href="http://www.drgnews.com/oahe-speedway-wraps-up-racing-season/"><img width="125" height="83" src="http://www.drgnews.com/wp-content/uploads/2016/06/oahespeedway-logo.png" class="attachment-search-thumb2 size-search-thumb2 wp-post-image" alt="" /></a></div>

             
              <div class="entry-meta"><a href="#"><span class="entry-date">September 5, 2017</span></a></div>

              <!--<div><img alt='' src='' class='avatar' height='40' width='40' /></div>-->

              <div class="entry-meta"><span class="meta-prep-author">By: </span><span class="meta-prep-author">Rod Fisher (oahespeedway.com) </span></div>

              <!-- .entry-meta -->
				
                <p class="hr">&nbsp;</p>
              <p> PIERRE, S.D. &#8211; The Drag Racing Season closed with the final day of racing yesterday (Monday) at Oahe Speedway North of Pierre.  The 4th and final Coca Cola Series Points races and the NHRA All Access Challange and Summit Racing were held on Monday with Robert Halverson of North Platte, Nebraska winning the Super Pro Division and Carly Ellingson of Rapid City capturing the Pro ET Division Races.  Dusty Kracht of Pierre won the final Bike/Sled Races and Duane Soper of Gettysburg was the winner of the Street Trophy Class races.  Hunter Monson was the winner of the High School Division Races while the Junior Division Major Winner was Dragr Monson of Groton and the Junior Minor race winner was Justin Ehlers of Pierre.  On Sunday, the King of the Track and 3rd Coca Cola Series Points races were run with Eric Fuecht of Canton winning the Super Pro Series and Stan &#8220;Butch&#8221; Monson of Groton capturing the Pro ET Series.  Wes Miles of Spearfish ws the winner of the Bike/Sled Division and the Sportsman Class winner was David Blatney of Carson, Iowa.  Duane Soper was a double winner on the weekend as he won Saturday&#8217;s Street Trophy Division and Jarrett Mettler of Watertown was the winner of the High School Class.  The Junior Major winner on Sunday was Dragr Monson of Groton and Kylen Horsely of Pierre was the Junior Minor Division.  To view the results of all of the weekends races and news go to the speedway&#8217;s website www.oahespeedway.com.</p>
 
              <div class="clear"></div>        

                 </div>

            <!-- #post-## -->
            <div class="share-the-knowledge"> </div>
            <br class="clear" />
            <p style="font-style: italic; padding: 20px 5px 0pt;">Comment Disclaimer: The views and opinions expressed in the comments section of DakotaRadioGroup.com are solely those of the comment author and do not necessarily reflect the views and opinions held by DakotaRadioGroup.com.</p>

            


			<div id="comments">

<div id="respond">
									<p class="nocomments">Comments are closed.</p>




</div></div><!-- #comments -->



            

               

              
              

            </div>

            <!-- #comments --> 

            <br class="clear" />

          </div>
          </div>
					  <div class="slider-box"><span style="margin:0 10px;"><span class="ad-26"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjYsMCwxLGh0dHA6Ly93d3cud2hlZWxob3VzZXBsdW1iaW5nLmNvbQ="><img src="http://www.drgnews.com/wp-content/uploads/2015/02/Wheelhouse-180-x-150.png" /></a></span></span><span style="margin:0 10px;"><span class="ad-6"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NiwwLDEsaHR0cDovL29haGVpbmMuY29tLw="><img src="http://www.drgnews.com/wp-content/uploads/2016/06/Oahe-Inc-2016.gif" /></a></span></span><span style="margin:0 10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 180 x150 Google Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:150px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="8099903874"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span><br style="height:none; width:none;" /></div>
		  
        </div>





		<div id="primary">
	        <div class="add-box"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300 X 250 Ads Format -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="3970048953"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
	        <div class="add-box">   <span class="ad-61"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NjEsMjIsMCxodHRwOi8vd3d3LmRyZ3doZWVsZXJkZWFsZXIuY29tL3NlYXJjaC5hc3A/c2VhcmNodHh0PVdoZWVsZXIlMjBEZWFsZXImYW1wO3NlYXJjaHR5cGU9Mg="><img src="http://www.drgnews.com/wp-content/uploads/2017/07/Buy-it-Now-WD-Animated.gif" /></a></span></div>
		
	        <div class="category-box first">
	          <div class="post-heading-bar-2">
	            <h3>National News</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-09-05-US--Trump-Immigration/id-f9444411a698499a82e3c1057eebfc0c' title=''>Trump&#039;s decision on young immigrants could begin GOP battle</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-09-05-Hurricane%20Irma/id-cdba824cb1c74416b408ba55f11ed14d' title=''>Irma strengthens to a Cat 5 storm as it nears Caribbean</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-09-05-10-Things-to-Know-Today/id-4f4fed2334c54b2fab6ebe2136a3a559' title=''>10 Things to Know for Today</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-09-05-Koreas-Tensions/id-d9f3f9ed36294d0992c8de64a1df2c11' title=''>S. Korea displays military strength amid North Korean crisis</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-09-05-AS--Koreas-Defending%20the%20South/id-e3752866c47147d29e5395627282373a' title=''>SKorea scrambles to improve weapons following NKorean test</a></li></ul>	          </ul>
	        </div>
	        <div class="category-box">
	          <div class="post-heading-bar-2">
	            <h3>National Sports</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-09-05-BBN--Diamondbacks-Martinez/id-d083b1503d404a63bc56766b2b19768b' title=''>Digging the long ball: Arizona&#039;s Martinez hits 4 home runs</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-09-05-FBC-T25-Tennessee-Georgia-Tech/id-348b4efd2c8742128995b413f0148a8b' title=''>No. 25 Tennessee pulls off remarkable 42-41 win over Ga Tech</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-09-05-FBN--Cowboys-Elliott&#039;s%20Suspension/id-aaff8b54c0244489947111d3817d4698' title=''>NFL seeks dismissal of Elliott&#039;s challenge to 6-game ban</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-09-05-OLY--Brazil-Police%20Raid/id-636c19e10b4843ffbe3987e9ac5c7e5c' title=''>Police search house of Brazilian Olympic committee president</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-09-05-SOC--WCup-US-Arena-Immigration%20Policy/id-f943ee479dfa4808bf6173af336a85e0' title=''>Arena thinks US immigration debate fires up opposing players</a></li></ul>	          </ul>
	        </div>
	      </div>
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->    
    </div>
    <!-- #main -->
  </div>



											
				<div id="multimedia" class="full">
					<div class="container">
						<h2>Multimedia</h2>
						<div id="featured">
							<div class="imgcnt med"><a href="http://www.drgnews.com/20th-annual-stirling-family-memorial-ranch-rodeo-september-17th-2017-4/" title="Featured: 20th Annual Stirling Family Memorial Ranch Rodeo September 17th 2017" ><img width="400" height="279" src="http://www.drgnews.com/wp-content/uploads/2017/08/IMG_6094-400x279.jpg" class="attachment-multimedia-feature size-multimedia-feature wp-post-image" alt="" /></a><div class="cat"></div></div>
							<h3><a href="http://www.drgnews.com/20th-annual-stirling-family-memorial-ranch-rodeo-september-17th-2017-4/" title="20th Annual Stirling Family Memorial Ranch Rodeo September 17th 2017" >20th Annual Stirling Family Memorial Ranch Rodeo September 17th 2017</a></h3>
							<div class="excerpt">PIERRE/FORT PIERRE SD – 20th Annual Stirling Family Memorial Ranch Rodeo will be held September 17, 2017 at the Stanley County Fairgrounds, Fort Pierre, SD at 11am. This day has a little bit of something for everyone — whether...</div>					
					
						</div>
						<div id="thumbed">
							<ul>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/dakota-western-heritage-festival-wagon-train-sept-15th-2017/" title="Dakota Western Heritage Festival Wagon Train Sept 15th 2017" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/IMG_6072-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/dakota-western-heritage-festival-wagon-train-sept-15th-2017/" title="Dakota Western Heritage Festival Wagon Train Sept 15th 2017" >Dakota Western Heritage Festival Wagon Train Sept 15th 2017</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/pierre-post-8-american-legion-update-august-29th-2017/" title="Pierre Post 8 American Legion Update August 29th 2017" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/IMG_6071-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/pierre-post-8-american-legion-update-august-29th-2017/" title="Pierre Post 8 American Legion Update August 29th 2017" >Pierre Post 8 American Legion Update August 29th 2017</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/pierre-mayor-show-august-25th-2017/" title="Pierre Mayor Show August 25th 2017" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/MEHLHAFF-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/pierre-mayor-show-august-25th-2017/" title="Pierre Mayor Show August 25th 2017" >Pierre Mayor Show August 25th 2017</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/11th-annual-blunt-fest-starts-today-august-25th/" title="11th Annual Blunt Fest Starts Today August 25th" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/18057093_1292094897512629_7533829730625771005_n-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/11th-annual-blunt-fest-starts-today-august-25th/" title="11th Annual Blunt Fest Starts Today August 25th" >11th Annual Blunt Fest Starts Today August 25th</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/fort-pierre-mayor-show-august-23rd-2017/" title="Fort Pierre Mayor Show August 23rd 2017" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/01/2017-GH-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/fort-pierre-mayor-show-august-23rd-2017/" title="Fort Pierre Mayor Show August 23rd 2017" >Fort Pierre Mayor Show August 23rd 2017</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/blunt-fest-firemans-bbq/" title="Blunt Fest Fireman&#8217;s BBQ" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/IMG_6027-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/blunt-fest-firemans-bbq/" title="Blunt Fest Fireman&#8217;s BBQ" >Blunt Fest Fireman&#8217;s BBQ</a></h4>
								</li>
								
							</ul>
							<div id="see-all-search">
								<div class="search-left">
                                <a href="http://www.drgnews.com/category/video/" title="See All Videos" class="vids" >See All Videos</a>
								<a href="http://www.drgnews.com/category/gallery/" title="See All Galleries" class="pics" >See All Galleries</a>
                                </div>
								<form action="http://www.drgnews.com" method="GET" >
									<input type="text" name="s" value="Type Multimedia Search..." class="s" onfocus="javascript: if(this.value=='Type Multimedia Search...') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Type Multimedia Search...';" />
									<input type="submit" name="search" value="Search" class="search" />
									<input type="hidden" name="category" value="multimedia" />
								</form>
							</div>
						</div>
					</div>
				</div>
	  
 					    <div class="footer-ad-rotator"><span class="ad-12"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=MTIsNSwwLGh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9DZW50cmFsRGFrb3RhT3V0ZG9vcnM"><img src="http://www.drgnews.com/wp-content/uploads/2014/10/728x90_CDO.jpg" /></a></span></div>
		  
<!-- <div style="width:960px; margin:0 auto 25px; display:block;" class="fb-like-box" data-href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&amp;__att=iframe" data-width="960" data-height="290" data-show-faces="true" data-stream="false" data-header="true"></div> -->

  <div id="footer">
    <div id="inner-footer">
		<div id="footer-left-wrapper">
        
      <div id="footer-top-row">
        <div id="footer-top-row-left">
          <div style="float:left; width:128px;"><h4>Sections</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-9998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9998"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-9997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9997"><a href="http://www.drgnews.com/category/sports/">Sports</a></li>
<li id="menu-item-9999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9999"><a href="http://www.drgnews.com/category/obituaries/">Obituaries</a></li>
</ul></div></div>
          <div style="float:left; width:158px;"><h4>Stations</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-49323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49323"><a href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13123"><a href="http://www.drgnews.com/wp-content/uploads/2012/04/KGFX-History.pdf">KGFX History</a></li>
<li id="menu-item-49325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49325"><a href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country KPLO</a></li>
<li id="menu-item-49324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49324"><a href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7 KGFX FM</a></li>
<li id="menu-item-49336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49336"><a href="http://www.drgnews.com/kmlo/">Country 101 KMLO</a></li>
<li id="menu-item-49333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49333"><a href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99 KOLY FM</a></li>
<li id="menu-item-49326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49326"><a href="http://www.drgnews.com/listen/100-1-the-eagle/">The Eagle 100.1 KJBI</a></li>
<li id="menu-item-49332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49332"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
<li id="menu-item-25498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25498"><a target="_blank" href="http://www.drgnews.com/?p=90495">EEO</a></li>
</ul></div></div>
          <div style="float:left; width:128px;"><h4>Navigation</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10000"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="http://www.drgnews.com/about/">About</a></li>
<li id="menu-item-10002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10002"><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
<li id="menu-item-10004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004"><a href="http://www.drgnews.com/contact/">Contact</a></li>
<li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
</ul></div></div>
          <div style="float:right; width:125px;"><h4>Follow Us</h4>
		  <a href="https://twitter.com/#!/DRGnews" target="_blank"><img style="width:58px; height:64px; float:left;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/twitter.png" /></a>
		  <a href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&__att=iframe" target="_blank"><img style="width:58px; height:64px; float:right;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/facebook.png" /></a></div>
		  <!---->
        </div>
      </div>
      
      <div id="footer-mid-row">
      	<a target="_blank" href="http://www.drgnews.com/listen/100-1-the-eagle/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-eagle.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kgfx-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kgfx.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/star-99-koly-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-star.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kmlo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kmlo.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/koly-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-koly.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-river.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/94-country-kplo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kplo.png" /></a>
      </div>
      
      <div id="footer-bottom-row">
       <div class="ftextl">Copyright &copy; 2011 Ingstad Family Media | <a href="http://www.drgnews.com/sitemap.xml">Sitemap</a></div>
      </div>
      
		</div>
	  <div id="footer-ad-wrapper">
	    <div id="footer-ad">
				  <!-- Either there are no banners, they are disabled or none qualified for this location! -->				<span class="ad-7"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=Nyw3LDAsaHR0cDovL3dlZ25lcmF1dG8uY29tLw="><img src="http://www.drgnews.com/wp-content/uploads/2014/10/300x250_WegnerAuto1.jpg" /></a></span>        </div>
	  </div>
    </div>
  </div>
  <!-- #footer --> 
</div>
<!-- #wrapper -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.46.0-2013.11.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.drgnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.6'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
		<script language="javascript" type="text/javascript">
			$=jQuery.noConflict();
			$(document).ready(function() {

			
				$('#counter-box').countDown({	
					targetDate: {
						'day': 	13,
						'month': 9,
						'year': 2017,
						'hour': 19,
						'min': 	00,
						'sec': 	00,
						'localtime': '9/5/2017 08:10:03'
					}
				});
			});
		</script>
	
</body>
</html>



