<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<title>Monday Morning Scoreboard | DRGNews.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/style.css" />
<link rel="pingback" href="http://www.drgnews.com/xmlrpc.php" />
<!--[if IE 6]>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png-fix.js" type="text/javascript"></script>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png.js" type="text/javascript"></script>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->
<script type="text/javascript" type="text/javascript">


function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=238068189550034";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- client site must include js/css files in the head of their page -->
<script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?key=AIzaSyB-j-2_f-Z_Nk-4D8XdSk4Ti5VlvBgLuRc&sensor=false">
</script>
<link type='text/css' href='http://weatherology.com/widgets/css/ING2_forecast_suite_1.css' rel='stylesheet' />
<!-- end clidnt site <head> include -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31125800-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



</script>

<meta property='og:image' content='http://www.drgnews.com/wp-content/uploads/2013/11/Generic-Sports-Logo1.jpg' /><link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Feed" href="http://www.drgnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Comments Feed" href="http://www.drgnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Monday Morning Scoreboard Comments Feed" href="http://www.drgnews.com/monday-morning-scoreboard-61/feed/" />
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.drgnews.com/wp-content/plugins/all-in-one-event-calendar/cache/83c2cbc8_ai1ec_parsed_css.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='vye_dynamic-css'  href='http://www.drgnews.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=3.8.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.drgnews.com\/photocrati_ajax","wp_home_url":"http:\/\/www.drgnews.com","wp_site_url":"http:\/\/www.drgnews.com","wp_root_url":"http:\/\/www.drgnews.com","wp_plugins_url":"http:\/\/www.drgnews.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.drgnews.com\/wp-content","wp_includes_url":"http:\/\/www.drgnews.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.siteScripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.lwtCountdown-1.1.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/comment-reply.min.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.8.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drgnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drgnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='State Men&#8217;s and Women&#8217;s Amatuer Golf Tournaments' href='http://www.drgnews.com/state-amens-and-womens-amatuer-golf-tournaments/' />
<link rel='next' title='Alexandria and Renner Win Amateur Baseball Championships' href='http://www.drgnews.com/alexandria-and-renner-win-amateur-baseball-championships/' />
<meta name="generator" content="WordPress 3.8.13" />
<link rel='canonical' href='http://www.drgnews.com/monday-morning-scoreboard-61/' />
<link rel='shortlink' href='http://www.drgnews.com/?p=98970' />
<!-- <meta name="NextGEN" version="2.0.66.29" /> -->
<link rel="stylesheet" href="http://www.drgnews.com/wp-content/plugins/wp-page-numbers/newsdakota/wp-page-numbers.css" type="text/css" media="screen" /></head>

<script>
  $=jQuery.noConflict();
  $(document).ready(function(){
    $(".main-drop-container").hover(function(){
    $(".drop-down-main").delay(1000).toggle();
   });
});
</script>

<body class="single single-post postid-98970 single-format-standard">
<div id="outer-wrapper">
  <div id="wrapper">
    <div id="header">
      <div id="masthead">
        <div id="branding">
          <h1 id="site-title"><span><a href="http://www.drgnews.com" title="Dakota Radio Group"><img src="http://www.drgnews.com/wp-content/uploads/2012/04/DRGNEWS-Logo-1-5.png" alt="Dakota Radio Group" /></a></span></h1>
          
<!-- counter is a theme-dashboard-controlled widget -->
				<div id="counter">
					<div id="counter-box">
						<div class="wdleft">
  						<div class="counts">
	<div class="count days">
		<div class="digits "><div class="digit" >0</div><div class="digit" >1</div></div><!-- 1 -->
	</div>
	<div class="count hours">
		<div class="digits"><div class="digit" >2</div><div class="digit" >1</div></div>
	</div>
	<div class="count mins">
		<div class="digits"><div class="digit" >5</div><div class="digit" >3</div></div>
	</div>
	<div class="count secs">
		<div class="digits"><div class="digit" >4</div><div class="digit" >9</div></div>
	</div>
</div>		
  						<div id="go-anchor"><a href="http://www.drgwheelerdealer.com/" target="_blank" title="Go">Click to go now!</a></div>
            </div>
						<div class="wdright">
							                                                         <div id="timetoclose">
                             </div>
                                        </div>
					</div>
				</div>
<!-- end counter -->
				<div id="header-about">
                	<ul>
                      <li><a href="http://www.drgnews.com/about/">About</a></li>
                      <li><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
                      <li><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
                      <li><a href="http://www.drgnews.com/category/promotions/">Promotions</a></li>
                    </ul>
                </div>
                
                <div id="search">
					<form action="http://www.drgnews.com" method="GET" >
						<input type="text" name="s" value="Enter keyword to search" class="s" onfocus="javascript: if(this.value=='Enter keyword to search') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Enter keyword to search';" />
						<input type="submit" name="search" value="Search" class="search" />
					</form>  
				</div>
        </div>
        <!-- #branding -->
      </div>
      <!-- #masthead --> 
    </div>
		<!-- #wrapper -->
	</div>
	
		<div id="navigation">
			<div class="inner">
             <div class="headnav"><ul id="navbar" class="menu"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10005"><a href="http://www.drgnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-39275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39275"><a href="https://pierre.k12.sd.us/subpages/govslive.html">Governor Sports</a></li>
	<li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23978"><a href="http://www.drgnews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-6725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6725"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-13851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13851"><a href="http://www.drgnews.com/category/weather-announcements/">Weather Anncmts</a></li>
	<li id="menu-item-6724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6724"><a href="http://www.drgnews.com/weather-radar/pierre/">Pierre</a></li>
	<li id="menu-item-6720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6720"><a href="http://www.drgnews.com/weather-radar/chamberlain/">Chamberlain</a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6722"><a href="http://www.drgnews.com/weather-radar/mobridge/">Mobridge</a></li>
	<li id="menu-item-6723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6723"><a href="http://www.drgnews.com/weather-radar/philip/">Philip</a></li>
	<li id="menu-item-6721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6721"><a href="http://www.drgnews.com/weather-radar/miller/">Miller</a></li>
</ul>
</li>
<li id="menu-item-36129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36129"><a href="http://www.drgnews.com/calendar/">Calendar</a></li>
<li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6727"><a href="http://www.drgnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-49757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49757"><a>Road Report</a>
<ul class="sub-menu">
	<li id="menu-item-49758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49758"><a href="http://www.safetravelusa.com/sd/">South Dakota Roads</a></li>
	<li id="menu-item-49759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49759"><a href="http://www.dot.nd.gov/travel-info-v2/">North Dakota Roads</a></li>
	<li id="menu-item-49762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49762"><a href="http://www.511.nebraska.gov/atis/html/index.html">Nebraska Roads</a></li>
	<li id="menu-item-49760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49760"><a href="http://hb.511mn.org/main.jsf">Minnesota Roads</a></li>
	<li id="menu-item-49763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49763"><a href="http://map.wyoroad.info/wtimapj/lo.html?s=l&#038;r=all&#038;p=">Wyoming Roads</a></li>
	<li id="menu-item-49761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49761"><a href="http://roadreport.mdt.mt.gov/map/">Montana Roads</a></li>
</ul>
</li>
<li id="menu-item-6728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6728"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-10879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10879"><a target="_blank" href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99</a></li>
	<li id="menu-item-10882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10882"><a target="_blank" href="http://www.drgnews.com/listen/100-1-the-eagle/">100.1 The Eagle</a></li>
	<li id="menu-item-10881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10881"><a target="_blank" href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7</a></li>
	<li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a target="_blank" href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13872"><a target="_blank" href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
	<li id="menu-item-42470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42470"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
	<li id="menu-item-49337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49337"><a href="http://www.drgnews.com/kmlo/">Country 101</a></li>
	<li id="menu-item-51104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51104"><a href="http://www.drgnews.com/apps">Mobile Apps</a></li>
</ul>
</li>
<li id="menu-item-13037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a target="_blank" href="http://americanagnetwork.com/">AG Markets</a></li>
<li id="menu-item-81083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81083"><a href="http://www.drgnews.com/?p=81082">Sports Broadcast</a></li>
</ul></div>				<div class="clr"></div>
			</div>
		</div><!-- navigation -->

    <!-- #header -->
	<div id="wrapper">
    		<div id="main">
      <div id="content-top-box">
        <div id="ad-rotator"><span class="ad-49"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NDksNCwwLGh0dHA6Ly93d3cuZHJnd2hlZWxlcmRlYWxlci5jb20vc2VhcmNoLmFzcD9zZWFyY2h0eHQ9V2hlZWxlciUyMERlYWxlciZhbXA7c2VhcmNodHlwZT0y"><img src="http://www.drgnews.com/wp-content/uploads/2016/11/Wheeler-Dealer-Ends-Wed-728-x-90.png" /></a></span></div>

	<div class="main-drop-container">
    <span class="ad-16"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=MTYsMTQsMCxodHRwOi8vbWRuLmRha290YXJhZGlvZ3JvdXAuY29tL21kbi9zaWdudXAuaHRt"><img src="http://www.drgnews.com/wp-content/uploads/2012/04/My-Daily-News-final.gif" /></a></span>			</div>
       
      </div>
      <div id="container">
<div id="content">

          <div class="bread-crumbs">

            <ul>

            
              <li><a href="http://www.drgnews.com">Home</a>&nbsp;&gt;&nbsp;</li>

              <li><a href="">Sports</a>&nbsp;&gt;&nbsp;</li>

              <li>Monday Morning Scoreboard</li>

            </ul>

            <br class="clear" />

          </div>

          <div class="borderpage">
           
          <h2 class="title-heading">Monday Morning Scoreboard</h2>

          <div class="single-post-page">

            <div class="social-box">

              <ul>

            	<li><a href="http://www.facebook.com/sharer.php?u=http://www.drgnews.com/monday-morning-scoreboard-61/&t=Monday Morning Scoreboard" target="_blank" class="link-1"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-fb.png" alt="Facebook" /></a></li>
                <li><a href="http://twitter.com/home?status=Currently reading on DakotaRadioGroup: Monday Morning Scoreboard - " target="_blank" class="link-2"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-tw.png" alt="Twitter" /></a></li>
                <li><a href="http://www.stumbleupon.com/submit?url=http://www.drgnews.com/monday-morning-scoreboard-61/&title=Monday Morning Scoreboard" target="_blank" class="link-3"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-su.png" alt="StumbleUpon" /></a></li>
                <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.drgnews.com/monday-morning-scoreboard-61/&title=Monday Morning Scoreboard&summary=&source=DRGNews.com" target="_blank" class="link-4"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-li.png" alt="LinkedIn" /></a></li>
                <li><a href="http://digg.com/submit?phase=2&amp;url=http://www.drgnews.com/monday-morning-scoreboard-61/&amp;title=Monday Morning Scoreboard" target="_blank" class="link-5"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-digg.png" alt="Digg" /></a></li>
                <li class="last"><a href="http://del.icio.us/post?url=http://www.drgnews.com/monday-morning-scoreboard-61/&amp;title=Monday Morning Scoreboard" target="_blank" class="link-6"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-del.png" alt="Del.i.cious" /></a></li>

              </ul>

            </div>

            <div class="hentry">
            
            <div class="alignleft"><a href="http://www.drgnews.com/monday-morning-scoreboard-61/"><img width="161" height="161" src="http://www.drgnews.com/wp-content/uploads/2013/11/Generic-Sports-Logo1-161x161.jpg" class="attachment-search-thumb2 wp-post-image" alt="Generic Sports Logo" /></a></div>

             
              <div class="entry-meta"><a href="#"><span class="entry-date">August 14, 2017</span></a></div>

              <!--<div><img alt='' src='' class='avatar' height='40' width='40' /></div>-->

              <div class="entry-meta"><span class="meta-prep-author">By: </span><span class="meta-prep-author">Rod Fisher</div>

              <!-- .entry-meta -->
				
                <p class="hr">&nbsp;</p>
              <p>&nbsp;</p>
<p><strong> American Association Baseball</strong></p>
<p>Sioux Falls Canaries 7, St. Paul Saints 0</p>
<p><strong>Amateur Baseball</strong></p>
<p>State A Championship</p>
<p>Renner Monarchs 2, Sioux Falls Brewers 0</p>
<p>State B Championship</p>
<p>Alexandria 4, Larchwood 0</p>
<p><strong>Women’s College Soccer</strong></p>
<p>Exhibition</p>
<p>Drake 1, USD 0</p>
 
              <div class="clear"></div>        

                 </div>

            <!-- #post-## -->
            <div class="share-the-knowledge"> </div>
            <br class="clear" />
            <p style="font-style: italic; padding: 20px 5px 0pt;">Comment Disclaimer: The views and opinions expressed in the comments section of DakotaRadioGroup.com are solely those of the comment author and do not necessarily reflect the views and opinions held by DakotaRadioGroup.com.</p>

            


			<div id="comments">

<div id="respond">
									<p class="nocomments">Comments are closed.</p>




</div></div><!-- #comments -->



            

               

              
              

            </div>

            <!-- #comments --> 

            <br class="clear" />

          </div>
          </div>
					  <div class="slider-box"><span style="margin:0 10px;"><span class="ad-6"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NiwwLDEsaHR0cDovL29haGVpbmMuY29tLw="><img src="http://www.drgnews.com/wp-content/uploads/2016/06/Oahe-Inc-2016.gif" /></a></span></span><span style="margin:0 10px;"><span class="ad-48"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NDgsMCwxLGh0dHA6Ly93d3cuZHJnd2hlZWxlcmRlYWxlci5jb20vc2VhcmNoLmFzcD9zZWFyY2h0eHQ9V2hlZWxlciUyMERlYWxlciZhbXA7c2VhcmNodHlwZT0y"><img src="http://www.drgnews.com/wp-content/uploads/2016/11/Wheeler-Dealer-Ends-Wed-180-x-150.png" /></a></span></span><span style="margin:0 10px;"><span class="ad-26"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjYsMCwxLGh0dHA6Ly93d3cud2hlZWxob3VzZXBsdW1iaW5nLmNvbQ="><img src="http://www.drgnews.com/wp-content/uploads/2015/02/Wheelhouse-180-x-150.png" /></a></span></span><br style="height:none; width:none;" /></div>
		  
        </div>





		<div id="primary">
	        <div class="add-box"><span class="ad-47"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NDcsNiwwLGh0dHA6Ly93d3cuZHJnd2hlZWxlcmRlYWxlci5jb20vc2VhcmNoLmFzcD9zZWFyY2h0eHQ9V2hlZWxlciUyMERlYWxlciZhbXA7c2VhcmNodHlwZT0y"><img src="http://www.drgnews.com/wp-content/uploads/2016/11/Wheeler-Dealer-Ends-Wed-300-x-250.png" /></a></span> </div>
	        <div class="add-box">   <span class="ad-51"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NTEsMjIsMCxodHRwOi8vd3d3LmRyZ3doZWVsZXJkZWFsZXIuY29tL3NlYXJjaC5hc3A/c2VhcmNodHh0PVdoZWVsZXIlMjBEZWFsZXImYW1wO3NlYXJjaHR5cGU9MiZhbXA7c2hvdz1jdXJyZW50JmFtcDtzdGFydGNvdW50PTEmYW1wO2VuZGNvdW50PTUwJmFtcDtwYWdlPTE"><img src="http://www.drgnews.com/wp-content/uploads/2017/01/Wheeler-Dealer-ON-NOW-v2.png" /></a></span></div>
		
	        <div class="category-box first">
	          <div class="post-heading-bar-2">
	            <h3>National News</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-US--Trump-The%20Latest/id-ab607cef5a594982aa6bd83b96702238' title=''>The Latest: Under Armour CEO resigns from Trump council</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-US--Confederate%20Monument%20Protest/id-ee57501de34e4a9b82664dea4d61ee01' title=''>Charlottesville driver previously accused of beating mother</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-North%20Korea%20Nuclear/id-b3c7ffd97c76441d9fa0d1edccb33fbf' title=''>N. Korea leader gets plans for missile tests near Guam</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-US--Trump/id-95134bf6c37648dd9201e8f74a098e30' title=''>Bowing to pressure, Trump denounces hate groups by name</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-08-14-US--Locked%20in%20Tractor-Trailer/id-85ee7079f3b74d9d99feb66446425d71' title=''>Police: 16 immigrants locked inside rig at Texas truck stop</a></li></ul>	          </ul>
	        </div>
	        <div class="category-box">
	          <div class="post-heading-bar-2">
	            <h3>National Sports</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-08-14-FBN--Seahawks-Bennett%20Protest/id-109cd90ac30049d390fc33a82ef6e603' title=''>Seahawks&#039; Bennett plans to sit for anthem, expects backlash</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-08-14-FBN--Goodell-Protests/id-f3816d5fd70943c6823224e23607bd2c' title=''>Goodell: Have to understand other side in anthem protests</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-08-14-SOC-Ronaldo-Suspension/id-0a90570662644613bda06e3bb773a743' title=''>Cristiano Ronaldo banned for 5 games after pushing referee</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-08-14-TEN--Cincinnati-Federer%20Withdraws/id-acff851289904d0cab2e3113a601647c' title=''>Federer out of Cincinnati with bad back; Nadal to be No. 1</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-08-14-BBN-Rockies-Bettis-Return/id-50368b3135c9445f96ea009b7f878103' title=''>Rockies RHP Bettis returns after cancer treatment</a></li></ul>	          </ul>
	        </div>
	      </div>
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->    
    </div>
    <!-- #main -->
  </div>



											
				<div id="multimedia" class="full">
					<div class="container">
						<h2>Multimedia</h2>
						<div id="featured">
							<div class="imgcnt med"><a href="http://www.drgnews.com/south-dakota-4h-finals-august-18-20th-in-fort-pierre/" title="Featured: South Dakota 4H Finals August 18-20th in Fort Pierre" ><img width="400" height="279" src="http://www.drgnews.com/wp-content/uploads/2017/08/IMG_5936-400x279.jpg" class="attachment-multimedia-feature wp-post-image" alt="IMG_5936" /></a><div class="cat"></div></div>
							<h3><a href="http://www.drgnews.com/south-dakota-4h-finals-august-18-20th-in-fort-pierre/" title="South Dakota 4H Finals August 18-20th in Fort Pierre" >South Dakota 4H Finals August 18-20th in Fort Pierre</a></h3>
							<div class="excerpt">FORT PIERRE SD &#8211; KGFX Morning Show Host Scott Lane spoke with Don Bergeson 4H President, contestants Emma Cowan and Ashley Theobald about the 46th Annual SD State 4H Finals August 18th -  20th  at the Stanley County Fairgrounds in...</div>					
					
						</div>
						<div id="thumbed">
							<ul>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/fort-pierre-mayor-show-august-9th-2017/" title="Fort Pierre Mayor Show August 9th 2017" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/01/2017-GH-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="Mayor hanson" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/fort-pierre-mayor-show-august-9th-2017/" title="Fort Pierre Mayor Show August 9th 2017" >Fort Pierre Mayor Show August 9th 2017</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/capital-area-united-way-campaign-kickoff-event-august-15th-2017/" title="Capital Area United Way Campaign Kickoff Event August 15th 2017" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/united-way-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="united way" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/capital-area-united-way-campaign-kickoff-event-august-15th-2017/" title="Capital Area United Way Campaign Kickoff Event August 15th 2017" >Capital Area United Way Campaign Kickoff Event August 15th 2017</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/sd-discovery-center-celebrating-space-science-events/" title="SD Discovery Center: Celebrating Space Science Events" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/untitled3-130x89.png" class="attachment-multimedia-thumb wp-post-image" alt="untitled" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/sd-discovery-center-celebrating-space-science-events/" title="SD Discovery Center: Celebrating Space Science Events" >SD Discovery Center: Celebrating Space Science Events</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/20th-annual-stirling-family-memorial-ranch-rodeo-september-17th-2017/" title="20th Annual Stirling Family Memorial Ranch Rodeo September 17th 2017" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/ranch-rodeo-2017-flyer-8x11-v2_2-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="ranch-rodeo-2017-flyer-8x11-v2_2" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/20th-annual-stirling-family-memorial-ranch-rodeo-september-17th-2017/" title="20th Annual Stirling Family Memorial Ranch Rodeo September 17th 2017" >20th Annual Stirling Family Memorial Ranch Rodeo September 17th 2017</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/homemade-pies-wanted-for-the-contest-tonight-at-schomer-barn-judging-at-430pm/" title="Homemade Pies Wanted For the Contest Tonight at Schomer Barn: Judging at 4:30pm" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/romans-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="romans" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/homemade-pies-wanted-for-the-contest-tonight-at-schomer-barn-judging-at-430pm/" title="Homemade Pies Wanted For the Contest Tonight at Schomer Barn: Judging at 4:30pm" >Homemade Pies Wanted For the Contest Tonight at Schomer Barn: Judging at 4:30pm</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/4h-achievement-days-in-stanley-county-continues-today-and-tuesday-pie-contest-and-bbq-tonight/" title="4H Achievement Days in Stanley County Continues Today and Tuesday: Pie Contest and BBQ Tonight" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/08/pie-ludwig-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="pie ludwig" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/4h-achievement-days-in-stanley-county-continues-today-and-tuesday-pie-contest-and-bbq-tonight/" title="4H Achievement Days in Stanley County Continues Today and Tuesday: Pie Contest and BBQ Tonight" >4H Achievement Days in Stanley County Continues Today and Tuesday: Pie Contest and BBQ Tonight</a></h4>
								</li>
								
							</ul>
							<div id="see-all-search">
								<div class="search-left">
                                <a href="http://www.drgnews.com/category/video/" title="See All Videos" class="vids" >See All Videos</a>
								<a href="http://www.drgnews.com/category/gallery/" title="See All Galleries" class="pics" >See All Galleries</a>
                                </div>
								<form action="http://www.drgnews.com" method="GET" >
									<input type="text" name="s" value="Type Multimedia Search..." class="s" onfocus="javascript: if(this.value=='Type Multimedia Search...') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Type Multimedia Search...';" />
									<input type="submit" name="search" value="Search" class="search" />
									<input type="hidden" name="category" value="multimedia" />
								</form>
							</div>
						</div>
					</div>
				</div>
	  
 					    <div class="footer-ad-rotator"><span class="ad-49"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NDksNSwwLGh0dHA6Ly93d3cuZHJnd2hlZWxlcmRlYWxlci5jb20vc2VhcmNoLmFzcD9zZWFyY2h0eHQ9V2hlZWxlciUyMERlYWxlciZhbXA7c2VhcmNodHlwZT0y"><img src="http://www.drgnews.com/wp-content/uploads/2016/11/Wheeler-Dealer-Ends-Wed-728-x-90.png" /></a></span></div>
		  
<!-- <div style="width:960px; margin:0 auto 25px; display:block;" class="fb-like-box" data-href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&amp;__att=iframe" data-width="960" data-height="290" data-show-faces="true" data-stream="false" data-header="true"></div> -->

  <div id="footer">
    <div id="inner-footer">
		<div id="footer-left-wrapper">
        
      <div id="footer-top-row">
        <div id="footer-top-row-left">
          <div style="float:left; width:128px;"><h4>Sections</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-9998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9998"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-9997" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9997"><a href="http://www.drgnews.com/category/sports/">Sports</a></li>
<li id="menu-item-9999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9999"><a href="http://www.drgnews.com/category/obituaries/">Obituaries</a></li>
</ul></div></div>
          <div style="float:left; width:158px;"><h4>Stations</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-49323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49323"><a href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13123"><a href="http://www.drgnews.com/wp-content/uploads/2012/04/KGFX-History.pdf">KGFX History</a></li>
<li id="menu-item-49325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49325"><a href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country KPLO</a></li>
<li id="menu-item-49324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49324"><a href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7 KGFX FM</a></li>
<li id="menu-item-49336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49336"><a href="http://www.drgnews.com/kmlo/">Country 101 KMLO</a></li>
<li id="menu-item-49333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49333"><a href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99 KOLY FM</a></li>
<li id="menu-item-49326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49326"><a href="http://www.drgnews.com/listen/100-1-the-eagle/">The Eagle 100.1 KJBI</a></li>
<li id="menu-item-49332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49332"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
<li id="menu-item-25498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25498"><a target="_blank" href="http://www.drgnews.com/?p=90495">EEO</a></li>
</ul></div></div>
          <div style="float:left; width:128px;"><h4>Navigation</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10000"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="http://www.drgnews.com/about/">About</a></li>
<li id="menu-item-10002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10002"><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
<li id="menu-item-10004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004"><a href="http://www.drgnews.com/contact/">Contact</a></li>
<li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
</ul></div></div>
          <div style="float:right; width:125px;"><h4>Follow Us</h4>
		  <a href="https://twitter.com/#!/DRGnews" target="_blank"><img style="width:58px; height:64px; float:left;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/twitter.png" /></a>
		  <a href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&__att=iframe" target="_blank"><img style="width:58px; height:64px; float:right;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/facebook.png" /></a></div>
		  <!---->
        </div>
      </div>
      
      <div id="footer-mid-row">
      	<a target="_blank" href="http://www.drgnews.com/listen/100-1-the-eagle/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-eagle.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kgfx-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kgfx.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/star-99-koly-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-star.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kmlo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kmlo.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/koly-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-koly.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-river.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/94-country-kplo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kplo.png" /></a>
      </div>
      
      <div id="footer-bottom-row">
       <div class="ftextl">Copyright &copy; 2011 Ingstad Family Media | <a href="http://www.drgnews.com/sitemap.xml">Sitemap</a></div>
      </div>
      
		</div>
	  <div id="footer-ad-wrapper">
	    <div id="footer-ad">
				  <!-- Either there are no banners, they are disabled or none qualified for this location! -->				<span class="ad-47"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NDcsNywwLGh0dHA6Ly93d3cuZHJnd2hlZWxlcmRlYWxlci5jb20vc2VhcmNoLmFzcD9zZWFyY2h0eHQ9V2hlZWxlciUyMERlYWxlciZhbXA7c2VhcmNodHlwZT0y"><img src="http://www.drgnews.com/wp-content/uploads/2016/11/Wheeler-Dealer-Ends-Wed-300-x-250.png" /></a></span>        </div>
	  </div>
    </div>
  </div>
  <!-- #footer --> 
</div>
<!-- #wrapper -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.46.0-2013.11.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.drgnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.6'></script>
		<script language="javascript" type="text/javascript">
			$=jQuery.noConflict();
			$(document).ready(function() {

			
				$('#counter-box').countDown({	
					targetDate: {
						'day': 	16,
						'month': 8,
						'year': 2017,
						'hour': 19,
						'min': 	00,
						'sec': 	00,
						'localtime': '8/14/2017 21:06:11'
					}
				});
			});
		</script>
	
</body>
</html>



