<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.drgnews.com/xmlrpc.php"/>
	<title>Jacks and Yotes Win on Saturday &#8211; DRG News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DRG News &raquo; Feed" href="http://www.drgnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRG News &raquo; Comments Feed" href="http://www.drgnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="DRG News &raquo; iCal Feed" href="http://www.drgnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="DRG News &raquo; Jacks and Yotes Win on Saturday Comments Feed" href="http://www.drgnews.com/jacks-and-yotes-win-on-saturday/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-121083180-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-121083180-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drgnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.drgnews.com/wp-content/plugins/all-in-one-event-calendar/cache/488d01e9_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.drgnews.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.drgnews.com/wp-content/themes/colormag/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.drgnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.drgnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.drgnews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.drgnews.com\/wp-admin\/admin-ajax.php","security":"ce36296031","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.drgnews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.0'></script>
<link rel='https://api.w.org/' href='http://www.drgnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drgnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drgnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Saturday AM Scoreboard' href='http://www.drgnews.com/saturday-am-scoreboard-15/' />
<link rel='next' title='Sunday AM Scoreboard' href='http://www.drgnews.com/sunday-am-scoreboard-18/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.drgnews.com/jacks-and-yotes-win-on-saturday/" />
<link rel='shortlink' href='http://www.drgnews.com/?p=124819' />
<link rel="alternate" type="application/json+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2Fjacks-and-yotes-win-on-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2Fjacks-and-yotes-win-on-saturday%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.0.1" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.drgnews.com"><link rel="https://theeventscalendar.com/" href="http://www.drgnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="http://www.drgnews.com/wp-content/uploads/2018/07/cropped-mic-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.drgnews.com/wp-content/uploads/2018/07/cropped-mic-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.drgnews.com/wp-content/uploads/2018/07/cropped-mic-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.drgnews.com/wp-content/uploads/2018/07/cropped-mic-logo-270x270.png" />
<!-- DRG News Internal Styles -->        <style type="text/css">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</style>
		<script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?sensor=false">
</script>
</head>

<body class="post-template-default single single-post postid-124819 single-format-standard wp-custom-logo tribe-no-js  wide better-responsive-menu">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
        <div class="date-in-header">
			Sunday, November 11, 2018        </div>

		
					        <div class="breaking-news">
            <strong class="breaking-news-latest">Latest:</strong>
            <ul class="newsticker">
				                    <li>
                        <a href="http://www.drgnews.com/outstanding-backs-and-lineman-of-state-football-championships/"
                           title="Outstanding Backs and Lineman of State Football Championships">Outstanding Backs and Lineman of State Football Championships</a>
                    </li>
				                    <li>
                        <a href="http://www.drgnews.com/brandon-valley-wins-11aaa-state-title/"
                           title="Brandon Valley Wins 11AAA State Title">Brandon Valley Wins 11AAA State Title</a>
                    </li>
				                    <li>
                        <a href="http://www.drgnews.com/sunday-am-scoreboard-18/"
                           title="Sunday AM Scoreboard">Sunday AM Scoreboard</a>
                    </li>
				                    <li>
                        <a href="http://www.drgnews.com/jacks-and-yotes-win-on-saturday/"
                           title="Jacks and Yotes Win on Saturday">Jacks and Yotes Win on Saturday</a>
                    </li>
				                    <li>
                        <a href="http://www.drgnews.com/saturday-am-scoreboard-15/"
                           title="Saturday AM Scoreboard">Saturday AM Scoreboard</a>
                    </li>
				            </ul>
        </div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/dakotaradiogroup/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/DRGnews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCEm2as7mhLP7aNs5ZksCWCw" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="http://www.drgnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="309" height="63" src="http://www.drgnews.com/wp-content/uploads/2018/06/cropped-DRG-new-logo-no-glow-2.jpg" class="custom-logo" alt="DRG News" itemprop="logo" srcset="http://www.drgnews.com/wp-content/uploads/2018/06/cropped-DRG-new-logo-no-glow-2.jpg 309w, http://www.drgnews.com/wp-content/uploads/2018/06/cropped-DRG-new-logo-no-glow-2-300x61.jpg 300w" sizes="(max-width: 309px) 100vw, 309px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://www.drgnews.com/" title="DRG News" rel="home">DRG News</a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_728x90_advertisement_widget-3" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="http://www.drgnews.com/hamak-is-final-fly-from-pierre-ticket-winner/" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/08/728x90-flyfrompierre.jpg" width="728" height="90" alt="">
                           </a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10005"><a href="http://www.drgnews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-81083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81083"><a href="http://www.drgnews.com/?p=81082">Sports Broadcast</a></li>
	<li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23978"><a href="http://www.drgnews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-118908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118908"><a href="#">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-118914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118914"><a href="http://www.drgnews.com/category/weather-announcements/">Weather Announcements</a></li>
	<li id="menu-item-118910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118910"><a href="http://www.drgnews.com/weather-radar/philip/">Philip</a></li>
	<li id="menu-item-118911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118911"><a href="http://www.drgnews.com/weather-radar/chamberlain/">Chamberlain</a></li>
	<li id="menu-item-118912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118912"><a href="http://www.drgnews.com/weather-radar/mobridge/">Mobridge</a></li>
	<li id="menu-item-118913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118913"><a href="http://www.drgnews.com/weather-radar/miller/">Miller</a></li>
	<li id="menu-item-118909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118909"><a href="http://www.drgnews.com/weather-radar/pierre/">Pierre</a></li>
	<li id="menu-item-49757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49757"><a href="#">Road Reports</a>
	<ul  class="sub-menu">
		<li id="menu-item-49758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49758"><a href="http://www.safetravelusa.com/sd/">South Dakota Roads</a></li>
		<li id="menu-item-49759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49759"><a href="http://www.dot.nd.gov/travel-info-v2/">North Dakota Roads</a></li>
		<li id="menu-item-49762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49762"><a href="http://www.511.nebraska.gov/atis/html/index.html">Nebraska Roads</a></li>
		<li id="menu-item-49760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49760"><a href="http://hb.511mn.org/main.jsf">Minnesota Roads</a></li>
		<li id="menu-item-49763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49763"><a href="http://map.wyoroad.info/wtimapj/lo.html?s=l&#038;r=all&#038;p=">Wyoming Roads</a></li>
		<li id="menu-item-49761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49761"><a href="http://roadreport.mdt.mt.gov/map/">Montana Roads</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-118733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118733"><a href="http://www.drgnews.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-121124" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-121124"><a href="http://www.drgnews.com/events/">Calendar</a></li>
<li id="menu-item-6728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6728"><a href="#">Listen Live</a>
<ul  class="sub-menu">
	<li id="menu-item-109838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109838"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYFM%20">Star 99</a></li>
	<li id="menu-item-109839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109839"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KJBIFM">100.1 The Eagle</a></li>
	<li id="menu-item-109840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109840"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXFM">River 92.7</a></li>
	<li id="menu-item-109841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109841"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KPLO">94 Country</a></li>
	<li id="menu-item-109842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109842"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXAM">KGFX AM</a></li>
	<li id="menu-item-42470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42470"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYAM">KOLY AM</a></li>
	<li id="menu-item-49337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49337"><a target="_blank" href="http://streamdb7web.securenetsystems.net/cirrusencore/KMLO">Country 101</a></li>
	<li id="menu-item-51104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51104"><a href="http://www.drgnews.com/apps">Mobile Apps</a></li>
</ul>
</li>
<li id="menu-item-118672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118672"><a href="http://www.drgnews.com/home/recent-videos/">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-120698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120698"><a href="http://www.drgnews.com/home/recent-videos/">Recent Videos</a></li>
	<li id="menu-item-120697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120697"><a href="http://www.drgnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-118673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118673"><a href="http://www.drgnews.com/my-daily-news/">My Daily News</a></li>
<li id="menu-item-118870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118870"><a href="https://www.drgwheelerdealer.com/advancedsearch.asp?search=1&#038;catid=&#038;SearchStr=&#038;AllAnyExact=all&#038;Region1=&#038;Region2=&#038;Region3=&#038;Region4=&#038;PriceFrom=&#038;PriceTo=&#038;StartFrom=&#038;StartTo=&#038;EndFrom=&#038;EndTo=&#038;ExcludeStr=&#038;OrderBy=end_asc&#038;MaxResults=10&#038;sbmtAdvSearch=Go#results">Wheeler Dealer</a></li>
</ul></div>
				
									<i class="fa fa-search search-top"></i>
					<div class="search-form-top">
						<form action="http://www.drgnews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->					</div>
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-124819" class="post-124819 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	
   
         <div class="featured-image">
               <img width="150" height="80" src="http://www.drgnews.com/wp-content/uploads/2017/12/sdsu-usd-jackrabbits-coyotes-south-dakota-state-university-of-south-dakota-jack-and-charlies_tmb-150x80-cro.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.drgnews.com/category/sports/"  rel="category tag">Sports</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Jacks and Yotes Win on Saturday   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.drgnews.com/jacks-and-yotes-win-on-saturday/" title="8:57 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-11-11T08:57:17+00:00">November 11, 2018</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href="http://www.drgnews.com/author/rodfisher/"
                                                                                         title="rodfisher">rodfisher</a></span></span>

			</div>
   	<div class="entry-content clearfix">
   		<p>CARBONDALE, Ill. &#8211; The top two offenses in the Missouri Valley Football Conference were on full display Saturday afternoon as South Dakota State and Southern Illinois combined for nearly 1,200 yards of total offense. When the dust settled, the sixth-ranked Jackrabbits came away with a 57-38 victory at Saluki Stadium to bolster their chances for a seventh-consecutive berth in the Football Championship Subdivision playoffs.  SDSU quarterback Taryn Christion became the MVFC&#8217;s career passing yardage leader on a 64-yard throw to tight end Blake Kunz late in the first quarter and topped the 12,000-yard mark for career total offense on his first touchdown pass of the game.  SDSU finished with a 656-541 advantage in total offense as Christion completed 13-of-23 passes for 341 yards.  With its third win in a row, SDSU improved to 7-2 overall and 5-2 in league play.</p>
<p>VERMILLION, S.D. &#8211; South Dakota’s defense kept Western Illinois out of the end zone while the offense got just enough to get past the Leathernecks 17-12 on senior day Saturday inside the DakotaDome.  Coyote quarterback Austin Simmons passed for 220 yards and a touchdown while Kai Henry added 70 yards and a score on the ground. USD also welcomed back speedy wide out and return man Kody Case from injury. Case caught seven passes for a team-best 71 yards.  Western Illinois (5-5, 4-3 MVFC) had averaged 34 points during its three-game win streak, but totaled 272 yards and mustered just two long field goals against the Coyotes. USD held Western Illinois to 22 yards rushing and ended Sean McGuire’s streak of throwing a touchdown pass at 14 games dating back to last season.</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.drgnews.com/saturday-am-scoreboard-15/" rel="prev"><span class="meta-nav">&larr;</span> Saturday AM Scoreboard</a></li>
			<li class="next"><a href="http://www.drgnews.com/sunday-am-scoreboard-18/" rel="next">Sunday AM Scoreboard <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_125x125_advertisement_widget-11" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Our Stations</span></h3>				</div>
				<div class="advertisement-content"><a href="https://streamdb5web.securenetsystems.net/cirrusencore/KJBIFM" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/The-Eagle-Classic-Hits.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-12" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXAM" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/KGFX-Logo-Vertical-2.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-9" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb7web.securenetsystems.net/cirrusencore/KMLO" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/KMLO-Logo.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-10" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYAM" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/KOLY-AM-New-Logo.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-8" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KPLO" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/KPLO-Logo-2.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-14" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXFM" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/River-927.png" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-13" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYFM%20" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2013/10/star-99.gif" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-9" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://www.lambmotor.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/10/Lamb-Ford-300-x-250-October-2018.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-4" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://www.countrycarpetandflooring.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/07/Country-Carpet-and-Flooring-300-x-250.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-5" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://wegnerauto.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/07/300x250_WegnerAuto1.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-6" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://www.wheelhouseplumbing.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/07/Wheelhouse-180-x-150.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://www.drgwheelerdealer.com/advancedsearch.asp?search=1&catid=&SearchStr=&AllAnyExact=all&Region1=&Region2=&Region3=&Region4=&PriceFrom=&PriceTo=&StartFrom=&StartTo=&EndFrom=&EndTo=&ExcludeStr=&OrderBy=end_asc&MaxResults=10&sbmtAdvSearch=Go#results" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/07/Buy-it-Now-WD-Animated.gif" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-11" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://www.drgnews.com/123799-2/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/10/UIFS-300-x-250.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-13" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://www.drgnews.com/pheasant-frenzy/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/10/Pheasant-Frenzy-300-x-250-1.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="colormag_728x90_advertisement_widget-5" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="http://www.drgnews.com/rooster-rush-2018/" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/10/Rooster-Rush-1.png" width="728" height="90" alt="">
                           </a></div>		</div>
		</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="nav_menu-6" class="widget widget_nav_menu clearfix"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-118762"><a href="http://www.drgnews.com/">Dakota Radio Group: Serving 28 Counties in Central and Western South Dakota</a></li>
<li id="menu-item-49323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49323"><a href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13123"><a href="http://www.drgnews.com/wp-content/uploads/2012/04/KGFX-History.pdf">KGFX History</a></li>
<li id="menu-item-49325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49325"><a href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country KPLO</a></li>
<li id="menu-item-49324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49324"><a href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7 KGFX FM</a></li>
<li id="menu-item-49336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49336"><a href="http://www.drgnews.com/kmlo/">Country 101 KMLO</a></li>
<li id="menu-item-49333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49333"><a href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99 KOLY FM</a></li>
<li id="menu-item-49326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49326"><a href="http://www.drgnews.com/listen/100-1-the-eagle/">The Eagle 100.1 KJBI</a></li>
<li id="menu-item-49332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49332"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
<li id="menu-item-25498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25498"><a target="_blank" href="http://www.drgnews.com/eeo-2017-2/">EEO</a></li>
<li id="menu-item-108110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108110"><a href="http://www.drgnews.com/online-public-files/">Online Public Files</a></li>
</ul></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><ul>
<li><u><a href="http://www.drgnews.com/">Home</a></u></li>
<li><u><a href="http://www.drgnews.com/about/">About</a></u></li>
<li><u><a href="http://www.drgnews.com/advertise/">Advertise</a></u></li>
<li><u><a href="http://www.drgnews.com/contact/">Contact</a></u></li>
<li><u><a href="http://www.drgnews.com/submit-news/">Submit News</a></u></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>Office Locations:</span></h3>			<div class="textwidget"><p><strong>Pierre</strong><br />
214 W. Pleasant Dr.<br />
or PO Box 1197<br />
Pierre, SD 57501<br />
Phone (800) 658-5439<br />
(605) 224-8686<br />
Fax (605) 224-8984</p>
<p><strong>Mobridge</strong><br />
118 3rd St. East<br />
or PO Box 400<br />
Mobridge, SD 57601<br />
Phone (800) 658-3451<br />
(605) 845-3654<br />
Fax (605) 845-5094</p>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="categories-4" class="widget widget_categories clearfix"><h3 class="widget-title"><span>Categories</span></h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="147">Bull Sale</option>
	<option class="level-0" value="156">Farm</option>
	<option class="level-0" value="22">Gallery</option>
	<option class="level-0" value="23">Multimedia</option>
	<option class="level-0" value="15">News</option>
	<option class="level-0" value="16">Obituaries</option>
	<option class="level-0" value="64">Promotions</option>
	<option class="level-0" value="13">Sports</option>
	<option class="level-0" value="24">Video</option>
	<option class="level-0" value="1">Weather Announcements</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.drgnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/dakotaradiogroup/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/DRGnews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCEm2as7mhLP7aNs5ZksCWCw" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2018 <a href="http://www.drgnews.com/" title="DRG News" ><span>DRG News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.drgnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.0'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"fe531240bb","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script></body>
</html>
