<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<title>ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD | DRGNews.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/style.css" />
<link rel="pingback" href="http://www.drgnews.com/xmlrpc.php" />
<!--[if IE 6]>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png-fix.js" type="text/javascript"></script>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png.js" type="text/javascript"></script>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->
<script type="text/javascript" type="text/javascript">


function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=238068189550034";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- client site must include js/css files in the head of their page -->
<script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?key=AIzaSyB-j-2_f-Z_Nk-4D8XdSk4Ti5VlvBgLuRc&sensor=false">
</script>
<link type='text/css' href='http://weatherology.com/widgets/css/ING2_forecast_suite_1.css' rel='stylesheet' />
<!-- end clidnt site <head> include -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31125800-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



</script>

<meta property='og:image' content='http://www.drgnews.com/wp-content/uploads/2012/06/election_results_medium1.jpg' /><link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Feed" href="http://www.drgnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Comments Feed" href="http://www.drgnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD Comments Feed" href="http://www.drgnews.com/election-results-are-in-for-pierre-mayor-and-pierre-school-board/feed/" />
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.drgnews.com/wp-content/plugins/all-in-one-event-calendar/cache/83c2cbc8_ai1ec_parsed_css.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='vye_dynamic-css'  href='http://www.drgnews.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=3.8.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.drgnews.com\/photocrati_ajax","wp_home_url":"http:\/\/www.drgnews.com","wp_site_url":"http:\/\/www.drgnews.com","wp_root_url":"http:\/\/www.drgnews.com","wp_plugins_url":"http:\/\/www.drgnews.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.drgnews.com\/wp-content","wp_includes_url":"http:\/\/www.drgnews.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery.js?ver=1.10.2'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.siteScripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.lwtCountdown-1.1.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/comment-reply.min.js?ver=3.8.13'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.8.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drgnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drgnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wilma Syfie 1936 &#8211; 2017' href='http://www.drgnews.com/wilma-syfie-1936-2017/' />
<meta name="generator" content="WordPress 3.8.13" />
<link rel='canonical' href='http://www.drgnews.com/election-results-are-in-for-pierre-mayor-and-pierre-school-board/' />
<link rel='shortlink' href='http://www.drgnews.com/?p=96743' />
<!-- <meta name="NextGEN" version="2.0.66.29" /> -->
<link rel="stylesheet" href="http://www.drgnews.com/wp-content/plugins/wp-page-numbers/newsdakota/wp-page-numbers.css" type="text/css" media="screen" /></head>

<script>
  $=jQuery.noConflict();
  $(document).ready(function(){
    $(".main-drop-container").hover(function(){
    $(".drop-down-main").delay(1000).toggle();
   });
});
</script>

<body class="single single-post postid-96743 single-format-standard">
<div id="outer-wrapper">
  <div id="wrapper">
    <div id="header">
      <div id="masthead">
        <div id="branding">
          <h1 id="site-title"><span><a href="http://www.drgnews.com" title="Dakota Radio Group"><img src="http://www.drgnews.com/wp-content/uploads/2012/04/DRGNEWS-Logo-1-5.png" alt="Dakota Radio Group" /></a></span></h1>
          
<!-- counter is a theme-dashboard-controlled widget -->
				<div id="counter">
					<div id="counter-box">
						<div class="wdleft">
  						<div class="counts">
	<div class="count days">
		<div class="digits "><div class="digit" >0</div><div class="digit" >7</div></div><!-- 7 -->
	</div>
	<div class="count hours">
		<div class="digits"><div class="digit" >1</div><div class="digit" >8</div></div>
	</div>
	<div class="count mins">
		<div class="digits"><div class="digit" >5</div><div class="digit" >5</div></div>
	</div>
	<div class="count secs">
		<div class="digits"><div class="digit" >3</div><div class="digit" >9</div></div>
	</div>
</div>		
  						<div id="go-anchor"><a href="http://www.drgwheelerdealer.com/" target="_blank" title="Go">Click to go now!</a></div>
            </div>
						<div class="wdright">
							                            					
                              <div id="timetoopen"></div>
                                        </div>
					</div>
				</div>
<!-- end counter -->
				<div id="header-about">
                	<ul>
                      <li><a href="http://www.drgnews.com/about/">About</a></li>
                      <li><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
                      <li><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
                      <li><a href="http://www.drgnews.com/category/promotions/">Promotions</a></li>
                    </ul>
                </div>
                
                <div id="search">
					<form action="http://www.drgnews.com" method="GET" >
						<input type="text" name="s" value="Enter keyword to search" class="s" onfocus="javascript: if(this.value=='Enter keyword to search') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Enter keyword to search';" />
						<input type="submit" name="search" value="Search" class="search" />
					</form>  
				</div>
        </div>
        <!-- #branding -->
      </div>
      <!-- #masthead --> 
    </div>
		<!-- #wrapper -->
	</div>
	
		<div id="navigation">
			<div class="inner">
             <div class="headnav"><ul id="navbar" class="menu"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10006"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10005"><a href="http://www.drgnews.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-39275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39275"><a href="https://pierre.k12.sd.us/subpages/govslive.html">Governor Sports</a></li>
	<li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23978"><a href="http://www.drgnews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-6725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6725"><a href="#">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-13851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13851"><a href="http://www.drgnews.com/category/weather-announcements/">Weather Anncmts</a></li>
	<li id="menu-item-6724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6724"><a href="http://www.drgnews.com/weather-radar/pierre/">Pierre</a></li>
	<li id="menu-item-6720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6720"><a href="http://www.drgnews.com/weather-radar/chamberlain/">Chamberlain</a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6722"><a href="http://www.drgnews.com/weather-radar/mobridge/">Mobridge</a></li>
	<li id="menu-item-6723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6723"><a href="http://www.drgnews.com/weather-radar/philip/">Philip</a></li>
	<li id="menu-item-6721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6721"><a href="http://www.drgnews.com/weather-radar/miller/">Miller</a></li>
</ul>
</li>
<li id="menu-item-36129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36129"><a href="http://www.drgnews.com/calendar/">Calendar</a></li>
<li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6727"><a href="http://www.drgnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-49757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49757"><a>Road Report</a>
<ul class="sub-menu">
	<li id="menu-item-49758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49758"><a href="http://www.safetravelusa.com/sd/">South Dakota Roads</a></li>
	<li id="menu-item-49759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49759"><a href="http://www.dot.nd.gov/travel-info-v2/">North Dakota Roads</a></li>
	<li id="menu-item-49762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49762"><a href="http://www.511.nebraska.gov/atis/html/index.html">Nebraska Roads</a></li>
	<li id="menu-item-49760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49760"><a href="http://hb.511mn.org/main.jsf">Minnesota Roads</a></li>
	<li id="menu-item-49763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49763"><a href="http://map.wyoroad.info/wtimapj/lo.html?s=l&#038;r=all&#038;p=">Wyoming Roads</a></li>
	<li id="menu-item-49761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49761"><a href="http://roadreport.mdt.mt.gov/map/">Montana Roads</a></li>
</ul>
</li>
<li id="menu-item-6728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6728"><a href="#">Listen Live</a>
<ul class="sub-menu">
	<li id="menu-item-10879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10879"><a target="_blank" href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99</a></li>
	<li id="menu-item-10882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10882"><a target="_blank" href="http://www.drgnews.com/listen/100-1-the-eagle/">100.1 The Eagle</a></li>
	<li id="menu-item-10881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10881"><a target="_blank" href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7</a></li>
	<li id="menu-item-10880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10880"><a target="_blank" href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country</a></li>
	<li id="menu-item-13872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13872"><a target="_blank" href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
	<li id="menu-item-42470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42470"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
	<li id="menu-item-49337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49337"><a href="http://www.drgnews.com/kmlo/">Country 101</a></li>
	<li id="menu-item-51104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51104"><a href="http://www.drgnews.com/apps">Mobile Apps</a></li>
</ul>
</li>
<li id="menu-item-13037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a target="_blank" href="http://americanagnetwork.com/">AG Markets</a></li>
<li id="menu-item-81083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81083"><a href="http://www.drgnews.com/?p=81082">Sports Broadcast</a></li>
</ul></div>				<div class="clr"></div>
			</div>
		</div><!-- navigation -->

    <!-- #header -->
	<div id="wrapper">
    		<div id="main">
      <div id="content-top-box">
        <div id="ad-rotator"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 6/19/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="1128734384"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div class="main-drop-container">
    <span class="ad-16"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=MTYsMTQsMCxodHRwOi8vbWRuLmRha290YXJhZGlvZ3JvdXAuY29tL21kbi9zaWdudXAuaHRt"><img src="http://www.drgnews.com/wp-content/uploads/2012/04/My-Daily-News-final.gif" /></a></span>			</div>
       
      </div>
      <div id="container">
<div id="content">

          <div class="bread-crumbs">

            <ul>

            
              <li><a href="http://www.drgnews.com">Home</a>&nbsp;&gt;&nbsp;</li>

              <li><a href="">News</a>&nbsp;&gt;&nbsp;</li>

              <li>ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD</li>

            </ul>

            <br class="clear" />

          </div>

          <div class="borderpage">
           
          <h2 class="title-heading">ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD</h2>

          <div class="single-post-page">

            <div class="social-box">

              <ul>

            	<li><a href="http://www.facebook.com/sharer.php?u=http://www.drgnews.com/election-results-are-in-for-pierre-mayor-and-pierre-school-board/&t=ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD" target="_blank" class="link-1"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-fb.png" alt="Facebook" /></a></li>
                <li><a href="http://twitter.com/home?status=Currently reading on DakotaRadioGroup: ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD - " target="_blank" class="link-2"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-tw.png" alt="Twitter" /></a></li>
                <li><a href="http://www.stumbleupon.com/submit?url=http://www.drgnews.com/election-results-are-in-for-pierre-mayor-and-pierre-school-board/&title=ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD" target="_blank" class="link-3"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-su.png" alt="StumbleUpon" /></a></li>
                <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.drgnews.com/election-results-are-in-for-pierre-mayor-and-pierre-school-board/&title=ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD&summary=&source=DRGNews.com" target="_blank" class="link-4"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-li.png" alt="LinkedIn" /></a></li>
                <li><a href="http://digg.com/submit?phase=2&amp;url=http://www.drgnews.com/election-results-are-in-for-pierre-mayor-and-pierre-school-board/&amp;title=ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD" target="_blank" class="link-5"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-digg.png" alt="Digg" /></a></li>
                <li class="last"><a href="http://del.icio.us/post?url=http://www.drgnews.com/election-results-are-in-for-pierre-mayor-and-pierre-school-board/&amp;title=ELECTION RESULTS ARE IN FOR PIERRE MAYOR AND PIERRE SCHOOL BOARD" target="_blank" class="link-6"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-del.png" alt="Del.i.cious" /></a></li>

              </ul>

            </div>

            <div class="hentry">
            
            <div class="alignleft"><a href="http://www.drgnews.com/election-results-are-in-for-pierre-mayor-and-pierre-school-board/"><img width="161" height="161" src="http://www.drgnews.com/wp-content/uploads/2012/06/election_results_medium1-161x161.jpg" class="attachment-search-thumb2 wp-post-image" alt="Election Results Banner" /></a></div>

             
              <div class="entry-meta"><a href="#"><span class="entry-date">June 6, 2017</span></a></div>

              <!--<div><img alt='' src='' class='avatar' height='40' width='40' /></div>-->

              <div class="entry-meta"><span class="meta-prep-author">By: </span><span class="meta-prep-author">Dorene Foster (DRG News) </span></div>

              <!-- .entry-meta -->
				
                <p class="hr">&nbsp;</p>
              <p>PIERRE SD &#8211; The final results are in from today&#8217;s election for the city of Pierre Mayor and Pierre School District Board Member.</p>
<p>Steve Harding was elected the new mayor of Pierre. Harding had 1,775  votes and Steve Robinson had 413 votes</p>
<p>Dan Cronin was elected new Pierre School District Board Member. Cronin had 1,159 votes and Bob Stalley 686 and Dawson Lewis had 415 votes.</p>
<p>Each newly elected official will begin their duties July of 2017.</p>
<p>&nbsp;</p>
 
              <div class="clear"></div>        

                 </div>

            <!-- #post-## -->
            <div class="share-the-knowledge"> </div>
            <br class="clear" />
            <p style="font-style: italic; padding: 20px 5px 0pt;">Comment Disclaimer: The views and opinions expressed in the comments section of DakotaRadioGroup.com are solely those of the comment author and do not necessarily reflect the views and opinions held by DakotaRadioGroup.com.</p>

            


			<div id="comments">

<div id="respond">
									<p class="nocomments">Comments are closed.</p>




</div></div><!-- #comments -->



            

               

              
              

            </div>

            <!-- #comments --> 

            <br class="clear" />

          </div>
          </div>
					  <div class="slider-box"><span style="margin:0 10px;"><span class="ad-6"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NiwwLDEsaHR0cDovL29haGVpbmMuY29tLw="><img src="http://www.drgnews.com/wp-content/uploads/2016/06/Oahe-Inc-2016.gif" /></a></span></span><span style="margin:0 10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 180 x150 Google Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:150px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="8099903874"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span><span style="margin:0 10px;"><span class="ad-26"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=MjYsMCwxLGh0dHA6Ly93d3cud2hlZWxob3VzZXBsdW1iaW5nLmNvbQ="><img src="http://www.drgnews.com/wp-content/uploads/2015/02/Wheelhouse-180-x-150.png" /></a></span></span><br style="height:none; width:none;" /></div>
		  
        </div>





		<div id="primary">
	        <div class="add-box"><span class="ad-37"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=MzcsNiwwLGh0dHBzOi8vZ29vLmdsL3R6ZzlsUA="><img src="http://www.drgnews.com/wp-content/uploads/2017/04/Weblink-Logo-300x250.gif" /></a></span> </div>
	        <div class="add-box">   <!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
		
	        <div class="category-box first">
	          <div class="post-heading-bar-2">
	            <h3>National News</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-06-06-US--Trump-Comey/id-f68ff484540b4c3c8b0f47359f8cd0a4' title=''>Trump wishes Comey luck, allies aim at lawman&#039;s credibility</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-06-07-US-Bill-Cosby/id-fef112b966274c8e9d331b9c99303b5e' title=''>Cosby accuser to resume testimony in sex assault trial</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-06-06-EU-Britain-London-Bridge-Attack/id-5716996cf74a40aa9965582d2b67a141' title=''>London attackers were chef, clerk and &#039;suspicious&#039; Italian</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-06-06-EU--France-Notre%20Dame/id-0a27a3b82b624bf59e4f7bbbf97017a8' title=''>Man attacks Paris police with tool at Notre Dame &#039;for Syria&#039;</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2017-06-07-LT-Brazil-Political-Crisis/id-664003f5b7114f51b1f502c4a73f587b' title=''>Brazil&#039;s president faces key court session in campaign case</a></li></ul>	          </ul>
	        </div>
	        <div class="category-box">
	          <div class="post-heading-bar-2">
	            <h3>National Sports</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-06-06-BBN--Cardinals-Reds/id-2446cc64af574635b199d43c002c51d5' title=''>Scooter Gennett hits 4 home runs for Reds to tie MLB record</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-06-06-BKN--NBA%20Finals/id-318a01e669b14d57800f0885637557bb' title=''>Warriors seem capable of anything _ except another collapse</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-06-06-HKN-Stanley-Cup/id-40e4e379fc0e4926b054e1b70ac52fb6' title=''>Penguins head home upbeat despite 0-fer in Nashville</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-06-06-BBA--Red%20Sox-Remy-No%20Translators/id-f27d6981067f4dfba1d128c70e645c82' title=''>Red Sox announcer Remy says Tanaka shouldn&#039;t get translator</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2017-06-06-BBA--Astros-Royals/id-f4c825677ca448aeb91bfcd460ba9d7b' title=''>Royals&#039; Moustakas homers to halt Astros&#039; win streak at 11</a></li></ul>	          </ul>
	        </div>
	      </div>
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->    
    </div>
    <!-- #main -->
  </div>



											
				<div id="multimedia" class="full">
					<div class="container">
						<h2>Multimedia</h2>
						<div id="featured">
							<div class="imgcnt med"><a href="http://www.drgnews.com/great-outdoor-youth-adventure-registration-deadline-july-10th-at-runnings-of-pierre/" title="Featured: Great Outdoor Youth Adventure Registration Deadline July 10th at Runnings of Pierre" ><img width="400" height="279" src="http://www.drgnews.com/wp-content/uploads/2017/06/IMG_5493-400x279.jpg" class="attachment-multimedia-feature wp-post-image" alt="IMG_5493" /></a><div class="cat"></div></div>
							<h3><a href="http://www.drgnews.com/great-outdoor-youth-adventure-registration-deadline-july-10th-at-runnings-of-pierre/" title="Great Outdoor Youth Adventure Registration Deadline July 10th at Runnings of Pierre" >Great Outdoor Youth Adventure Registration Deadline July 10th at Runnings of Pierre</a></h3>
							<div class="excerpt">PIERRE SD &#8211; Gary Hoscheid with Pheasants Forever and the Izaak Walton was in studio with KGFX Morning Show Host Scott Lane to talk about the Great Outdoor Youth Adventure that is happening August 19th with the registration deadline...</div>					
					
						</div>
						<div id="thumbed">
							<ul>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/pierre-elks-6th-annual-kite-day-june-14th-at-hilgers-gulch/" title="Pierre Elks 6th Annual Kite Day June 14th at Hilger&#8217;s Gulch" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/06/18835795_10155210369550295_6414985052053231990_n-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="18835795_10155210369550295_6414985052053231990_n" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/pierre-elks-6th-annual-kite-day-june-14th-at-hilgers-gulch/" title="Pierre Elks 6th Annual Kite Day June 14th at Hilger&#8217;s Gulch" >Pierre Elks 6th Annual Kite Day June 14th at Hilger&#8217;s Gulch</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/june-2nd-2017-city-of-pierre-update-with-mayor-laurie-gill/" title="June 2nd 2017 City of Pierre Update with Mayor Laurie Gill" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/01/1.28.15_GILL_HEADSHOT-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="1.28.15_GILL_HEADSHOT" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/june-2nd-2017-city-of-pierre-update-with-mayor-laurie-gill/" title="June 2nd 2017 City of Pierre Update with Mayor Laurie Gill" >June 2nd 2017 City of Pierre Update with Mayor Laurie Gill</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/pierre-american-legion-update/" title="Pierre American Legion Update" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2015/11/american-legion-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="american legion" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/pierre-american-legion-update/" title="Pierre American Legion Update" >Pierre American Legion Update</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/united-blood-services-blood-drive-june-5th-and-6th-in-pierre/" title="United Blood Services Blood Drive June 5th and 6th in Pierre" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2014/12/United-Blood-Services-Logo-on-Box-1-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="United Blood Services Logo on Box" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/united-blood-services-blood-drive-june-5th-and-6th-in-pierre/" title="United Blood Services Blood Drive June 5th and 6th in Pierre" >United Blood Services Blood Drive June 5th and 6th in Pierre</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/oahe-yelduz-shrine-clubs-circus-in-fort-pierre-june-7th-and-8th/" title="Oahe Yelduz Shrine Club&#8217;s Circus in Fort Pierre June 7th and 8th" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/06/IMG_5469-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="IMG_5469" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/oahe-yelduz-shrine-clubs-circus-in-fort-pierre-june-7th-and-8th/" title="Oahe Yelduz Shrine Club&#8217;s Circus in Fort Pierre June 7th and 8th" >Oahe Yelduz Shrine Club&#8217;s Circus in Fort Pierre June 7th and 8th</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/fort-pierre-mayor-show-may-31st-2017/" title="Fort Pierre Mayor Show May 31st 2017" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2017/01/2017-GH-130x89.jpg" class="attachment-multimedia-thumb wp-post-image" alt="Mayor hanson" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/fort-pierre-mayor-show-may-31st-2017/" title="Fort Pierre Mayor Show May 31st 2017" >Fort Pierre Mayor Show May 31st 2017</a></h4>
								</li>
								
							</ul>
							<div id="see-all-search">
								<div class="search-left">
                                <a href="http://www.drgnews.com/category/video/" title="See All Videos" class="vids" >See All Videos</a>
								<a href="http://www.drgnews.com/category/gallery/" title="See All Galleries" class="pics" >See All Galleries</a>
                                </div>
								<form action="http://www.drgnews.com" method="GET" >
									<input type="text" name="s" value="Type Multimedia Search..." class="s" onfocus="javascript: if(this.value=='Type Multimedia Search...') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Type Multimedia Search...';" />
									<input type="submit" name="search" value="Search" class="search" />
									<input type="hidden" name="category" value="multimedia" />
								</form>
							</div>
						</div>
					</div>
				</div>
	  
 					    <div class="footer-ad-rotator"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 6/19/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="1128734384"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		  
<!-- <div style="width:960px; margin:0 auto 25px; display:block;" class="fb-like-box" data-href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&amp;__att=iframe" data-width="960" data-height="290" data-show-faces="true" data-stream="false" data-header="true"></div> -->

  <div id="footer">
    <div id="inner-footer">
		<div id="footer-left-wrapper">
        
      <div id="footer-top-row">
        <div id="footer-top-row-left">
          <div style="float:left; width:128px;"><h4>Sections</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-9998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9998"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-9997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9997"><a href="http://www.drgnews.com/category/sports/">Sports</a></li>
<li id="menu-item-9999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9999"><a href="http://www.drgnews.com/category/obituaries/">Obituaries</a></li>
</ul></div></div>
          <div style="float:left; width:158px;"><h4>Stations</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-49323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49323"><a href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13123"><a href="http://www.drgnews.com/wp-content/uploads/2012/04/KGFX-History.pdf">KGFX History</a></li>
<li id="menu-item-49325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49325"><a href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country KPLO</a></li>
<li id="menu-item-49324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49324"><a href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7 KGFX FM</a></li>
<li id="menu-item-49336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49336"><a href="http://www.drgnews.com/kmlo/">Country 101 KMLO</a></li>
<li id="menu-item-49333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49333"><a href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99 KOLY FM</a></li>
<li id="menu-item-49326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49326"><a href="http://www.drgnews.com/listen/100-1-the-eagle/">The Eagle 100.1 KJBI</a></li>
<li id="menu-item-49332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49332"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
<li id="menu-item-25498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25498"><a target="_blank" href="http://www.drgnews.com/?p=90495">EEO</a></li>
</ul></div></div>
          <div style="float:left; width:128px;"><h4>Navigation</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10000"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="http://www.drgnews.com/about/">About</a></li>
<li id="menu-item-10002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10002"><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
<li id="menu-item-10004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004"><a href="http://www.drgnews.com/contact/">Contact</a></li>
<li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
</ul></div></div>
          <div style="float:right; width:125px;"><h4>Follow Us</h4>
		  <a href="https://twitter.com/#!/DRGnews" target="_blank"><img style="width:58px; height:64px; float:left;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/twitter.png" /></a>
		  <a href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&__att=iframe" target="_blank"><img style="width:58px; height:64px; float:right;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/facebook.png" /></a></div>
		  <!---->
        </div>
      </div>
      
      <div id="footer-mid-row">
      	<a target="_blank" href="http://www.drgnews.com/listen/100-1-the-eagle/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-eagle.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kgfx-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kgfx.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/star-99-koly-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-star.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kmlo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kmlo.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/koly-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-koly.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-river.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/94-country-kplo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kplo.png" /></a>
      </div>
      
      <div id="footer-bottom-row">
       <div class="ftextl">Copyright &copy; 2011 Ingstad Family Media | <a href="http://www.drgnews.com/sitemap.xml">Sitemap</a></div>
      </div>
      
		</div>
	  <div id="footer-ad-wrapper">
	    <div id="footer-ad">
				  <!-- Either there are no banners, they are disabled or none qualified for this location! -->				<span class="ad-7"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=Nyw3LDAsaHR0cDovL3dlZ25lcmF1dG8uY29tLw="><img src="http://www.drgnews.com/wp-content/uploads/2014/10/300x250_WegnerAuto1.jpg" /></a></span>        </div>
	  </div>
    </div>
  </div>
  <!-- #footer --> 
</div>
<!-- #wrapper -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.46.0-2013.11.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.drgnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.6'></script>
		<script language="javascript" type="text/javascript">
			$=jQuery.noConflict();
			$(document).ready(function() {

			
				$('#counter-box').countDown({	
					targetDate: {
						'day': 	14,
						'month': 6,
						'year': 2017,
						'hour': 19,
						'min': 	00,
						'sec': 	00,
						'localtime': '6/7/2017 00:04:21'
					}
				});
			});
		</script>
	
</body>
</html>



