<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
<title>Bob and Sheila Everhart Concert | DRGNews.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/style.css" />
<link rel="pingback" href="http://www.drgnews.com/xmlrpc.php" />
<!--[if IE 6]>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png-fix.js" type="text/javascript"></script>
<script src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/png/png.js" type="text/javascript"></script>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE7.js"></script>
<![endif]-->
<script type="text/javascript" type="text/javascript">


function MM_swapImgRestore() { //v3.0
  var i,x,a=document.MM_sr; for(i=0;a&&i<a.length&&(x=a[i])&&x.oSrc;i++) x.src=x.oSrc;
}

function MM_preloadImages() { //v3.0
  var d=document; if(d.images){ if(!d.MM_p) d.MM_p=new Array();
    var i,j=d.MM_p.length,a=MM_preloadImages.arguments; for(i=0; i<a.length; i++)
    if (a[i].indexOf("#")!=0){ d.MM_p[j]=new Image; d.MM_p[j++].src=a[i];}}
}

function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
//-->
</script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=238068189550034";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- client site must include js/css files in the head of their page -->
<script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?key=AIzaSyB-j-2_f-Z_Nk-4D8XdSk4Ti5VlvBgLuRc&sensor=false">
</script>
<link type='text/css' href='http://weatherology.com/widgets/css/ING2_forecast_suite_1.css' rel='stylesheet' />
<!-- end clidnt site <head> include -->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31125800-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



</script>

<meta property='og:image' content='http://www.drgnews.com/wp-content/uploads/2018/06/jay-smith.jpg' /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Feed" href="http://www.drgnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Comments Feed" href="http://www.drgnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRGNews.com &raquo; Bob and Sheila Everhart Concert Comments Feed" href="http://www.drgnews.com/bob-and-sheila-everhart-concert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drgnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.drgnews.com/wp-content/plugins/all-in-one-event-calendar/cache/c9048a8e_ai1ec_parsed_css.css?ver=2.5.22' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='vye_dynamic-css'  href='http://www.drgnews.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.drgnews.com\/photocrati_ajax","wp_home_url":"http:\/\/www.drgnews.com","wp_site_url":"http:\/\/www.drgnews.com","wp_root_url":"http:\/\/www.drgnews.com","wp_plugins_url":"http:\/\/www.drgnews.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.drgnews.com\/wp-content","wp_includes_url":"http:\/\/www.drgnews.com\/wp-includes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.siteScripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/js/jquery.lwtCountdown-1.1.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.drgnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drgnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drgnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beef and Baseball' href='http://www.drgnews.com/beef-and-baseball/' />
<link rel='next' title='Pierre Man Facing Charges After Hit and Run Incident' href='http://www.drgnews.com/pierre-man-facing-charges-after-hit-and-run-incident/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.drgnews.com/bob-and-sheila-everhart-concert/" />
<link rel='shortlink' href='http://www.drgnews.com/?p=115231' />
<link rel="alternate" type="application/json+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2Fbob-and-sheila-everhart-concert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2Fbob-and-sheila-everhart-concert%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.0.66.29" /> -->
<link rel="stylesheet" href="http://www.drgnews.com/wp-content/plugins/wp-page-numbers/newsdakota/wp-page-numbers.css" type="text/css" media="screen" /></head>

<script>
  $=jQuery.noConflict();
  $(document).ready(function(){
    $(".main-drop-container").hover(function(){
    $(".drop-down-main").delay(1000).toggle();
   });
});
</script>

<body class="post-template-default single single-post postid-115231 single-format-standard">
<div id="outer-wrapper">
  <div id="wrapper">
    <div id="header">
      <div id="masthead">
        <div id="branding">
          <h1 id="site-title"><span><a href="http://www.drgnews.com" title="Dakota Radio Group"><img src="http://www.drgnews.com/wp-content/uploads/2012/04/DRGNEWS-Logo-1-5.png" alt="Dakota Radio Group" /></a></span></h1>
          
<!-- counter is a theme-dashboard-controlled widget -->
				<div id="counter">
					<div id="counter-box">
						<div class="wdleft">
  						<div class="counts">
	<div class="count days">
		<div class="digits "><div class="digit" >-14</div><div class="digit" >-2</div></div><!-- -142 -->
	</div>
	<div class="count hours">
		<div class="digits"><div class="digit" >-1</div><div class="digit" >-7</div></div>
	</div>
	<div class="count mins">
		<div class="digits"><div class="digit" >-2</div><div class="digit" >-4</div></div>
	</div>
	<div class="count secs">
		<div class="digits"><div class="digit" >-1</div><div class="digit" >-6</div></div>
	</div>
</div>		
  						<div id="go-anchor"><a href="http://www.drgwheelerdealer.com/" target="_blank" title="Go">Click to go now!</a></div>
            </div>
						<div class="wdright">
							                                                         <div id="timetoclose">
                             </div>
                                        </div>
					</div>
				</div>
<!-- end counter -->
				<div id="header-about">
                	<ul>
                      <li><a href="http://www.drgnews.com/about/">About</a></li>
                      <li><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
                      <li><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
                      <li><a href="http://www.drgnews.com/category/promotions/">Promotions</a></li>
                    </ul>
                </div>
                
                <div id="search">
					<form action="http://www.drgnews.com" method="GET" >
						<input type="text" name="s" value="Enter keyword to search" class="s" onfocus="javascript: if(this.value=='Enter keyword to search') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Enter keyword to search';" />
						<input type="submit" name="search" value="Search" class="search" />
					</form>  
				</div>
        </div>
        <!-- #branding -->
      </div>
      <!-- #masthead --> 
    </div>
		<!-- #wrapper -->
	</div>
	
		<div id="navigation">
			<div class="inner">
             <div class="headnav"><ul id="navbar" class="menu"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10006"><a href="http://www.drgnews.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13037"><a target="_blank" href="http://americanagnetwork.com/">AG Markets</a></li>
</ul>
</li>
<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10005"><a href="http://www.drgnews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-39275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39275"><a href="https://pierre.k12.sd.us/subpages/govslive.html">Governor Sports</a></li>
	<li id="menu-item-23978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23978"><a href="http://www.drgnews.com/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-6725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6725"><a href="#">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-13851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13851"><a href="http://www.drgnews.com/category/weather-announcements/">Weather Anncmts</a></li>
	<li id="menu-item-6724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6724"><a href="http://www.drgnews.com/weather-radar/pierre/">Pierre</a></li>
	<li id="menu-item-6720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6720"><a href="http://www.drgnews.com/weather-radar/chamberlain/">Chamberlain</a></li>
	<li id="menu-item-6722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6722"><a href="http://www.drgnews.com/weather-radar/mobridge/">Mobridge</a></li>
	<li id="menu-item-6723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6723"><a href="http://www.drgnews.com/weather-radar/philip/">Philip</a></li>
	<li id="menu-item-6721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6721"><a href="http://www.drgnews.com/weather-radar/miller/">Miller</a>
	<ul  class="sub-menu">
		<li id="menu-item-49757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49757"><a>Road Report</a>
		<ul  class="sub-menu">
			<li id="menu-item-49758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49758"><a href="http://www.safetravelusa.com/sd/">South Dakota Roads</a></li>
			<li id="menu-item-49759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49759"><a href="http://www.dot.nd.gov/travel-info-v2/">North Dakota Roads</a></li>
			<li id="menu-item-49762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49762"><a href="http://www.511.nebraska.gov/atis/html/index.html">Nebraska Roads</a></li>
			<li id="menu-item-49760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49760"><a href="http://hb.511mn.org/main.jsf">Minnesota Roads</a></li>
			<li id="menu-item-49763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49763"><a href="http://map.wyoroad.info/wtimapj/lo.html?s=l&#038;r=all&#038;p=">Wyoming Roads</a></li>
			<li id="menu-item-49761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49761"><a href="http://roadreport.mdt.mt.gov/map/">Montana Roads</a></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36129"><a href="http://www.drgnews.com/calendar/">Calendar</a></li>
<li id="menu-item-6727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6727"><a href="http://www.drgnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-6728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6728"><a href="#">Listen Live</a>
<ul  class="sub-menu">
	<li id="menu-item-109838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109838"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYFM%20">Star 99</a></li>
	<li id="menu-item-109839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109839"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KJBIFM">100.1 The Eagle</a></li>
	<li id="menu-item-109840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109840"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXFM">River 92.7</a></li>
	<li id="menu-item-109841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109841"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KPLO">94 Country</a></li>
	<li id="menu-item-109842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109842"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXAM">KGFX AM</a></li>
	<li id="menu-item-42470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42470"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYAM">KOLY AM</a></li>
	<li id="menu-item-49337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49337"><a target="_blank" href="http://streamdb7web.securenetsystems.net/cirrusencore/KMLO">Country 101</a></li>
	<li id="menu-item-51104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51104"><a href="http://www.drgnews.com/apps">Mobile Apps</a></li>
</ul>
</li>
<li id="menu-item-81083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81083"><a href="http://www.drgnews.com/?p=81082">Sports Broadcast</a></li>
<li id="menu-item-105109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105109"><a href="http://www.drgnews.com/category/bull-sale/">Bull Sale</a></li>
</ul></div>				<div class="clr"></div>
			</div>
		</div><!-- navigation -->

    <!-- #header -->
	<div id="wrapper">
    		<div id="main">
      <div id="content-top-box">
        <div id="ad-rotator"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 6/19/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="1128734384"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

	<div class="main-drop-container">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120 x 60 Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:60px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="3600623875"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
       
      </div>
      <div id="container">
<div id="content">

          <div class="bread-crumbs">

            <ul>

            
              <li><a href="http://www.drgnews.com">Home</a>&nbsp;&gt;&nbsp;</li>

              <li><a href="">Multimedia</a>&nbsp;&gt;&nbsp;</li>

              <li>Bob and Sheila Everhart Concert</li>

            </ul>

            <br class="clear" />

          </div>

          <div class="borderpage">
           
          <h2 class="title-heading">Bob and Sheila Everhart Concert</h2>

          <div class="single-post-page">

            <div class="social-box">

              <ul>

            	<li><a href="http://www.facebook.com/sharer.php?u=http://www.drgnews.com/bob-and-sheila-everhart-concert/&t=Bob and Sheila Everhart Concert" target="_blank" class="link-1"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-fb.png" alt="Facebook" /></a></li>
                <li><a href="http://twitter.com/home?status=Currently reading on DakotaRadioGroup: Bob and Sheila Everhart Concert - " target="_blank" class="link-2"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-tw.png" alt="Twitter" /></a></li>
                <li><a href="http://www.stumbleupon.com/submit?url=http://www.drgnews.com/bob-and-sheila-everhart-concert/&title=Bob and Sheila Everhart Concert" target="_blank" class="link-3"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-su.png" alt="StumbleUpon" /></a></li>
                <li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.drgnews.com/bob-and-sheila-everhart-concert/&title=Bob and Sheila Everhart Concert&summary=&source=DRGNews.com" target="_blank" class="link-4"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-li.png" alt="LinkedIn" /></a></li>
                <li><a href="http://digg.com/submit?phase=2&amp;url=http://www.drgnews.com/bob-and-sheila-everhart-concert/&amp;title=Bob and Sheila Everhart Concert" target="_blank" class="link-5"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-digg.png" alt="Digg" /></a></li>
                <li class="last"><a href="http://del.icio.us/post?url=http://www.drgnews.com/bob-and-sheila-everhart-concert/&amp;title=Bob and Sheila Everhart Concert" target="_blank" class="link-6"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/posted-del.png" alt="Del.i.cious" /></a></li>

              </ul>

            </div>

            <div class="hentry">
            
            <div class="alignleft"><a href="http://www.drgnews.com/bob-and-sheila-everhart-concert/"><img width="161" height="161" src="http://www.drgnews.com/wp-content/uploads/2018/06/jay-smith-161x161.jpg" class="attachment-search-thumb2 size-search-thumb2 wp-post-image" alt="" srcset="http://www.drgnews.com/wp-content/uploads/2018/06/jay-smith-161x161.jpg 161w, http://www.drgnews.com/wp-content/uploads/2018/06/jay-smith-150x150.jpg 150w, http://www.drgnews.com/wp-content/uploads/2018/06/jay-smith-300x300.jpg 300w, http://www.drgnews.com/wp-content/uploads/2018/06/jay-smith-85x86.jpg 85w, http://www.drgnews.com/wp-content/uploads/2018/06/jay-smith.jpg 323w" sizes="(max-width: 161px) 100vw, 161px" /></a></div>

             
              <div class="entry-meta"><a href="#"><span class="entry-date">June 8, 2018</span></a></div>

              <!--<div><img alt='' src='' class='avatar' height='40' width='40' /></div>-->

              <div class="entry-meta"><span class="meta-prep-author">By: </span><span class="meta-prep-author">Dakota Radio Group News & Farm</div>

              <!-- .entry-meta -->
				
                <p class="hr">&nbsp;</p>
              <p><span style="font-size: 14pt;">Jay Smith with the SD Historical Society was in the KGFX studio to talk about the upcoming Bob and Sheila Everhart concert.</span></p>
<p><span style="font-size: 14pt;"><a href="https://www.youtube.com/watch?v=fzdLIyalzso">Watch video</a></span></p>
 
              <div class="clear"></div>        

                 </div>

            <!-- #post-## -->
            <div class="share-the-knowledge"> </div>
            <br class="clear" />
            <p style="font-style: italic; padding: 20px 5px 0pt;">Comment Disclaimer: The views and opinions expressed in the comments section of DakotaRadioGroup.com are solely those of the comment author and do not necessarily reflect the views and opinions held by DakotaRadioGroup.com.</p>

            


			<div id="comments">

<div id="respond">
									<p class="nocomments">Comments are closed.</p>




</div></div><!-- #comments -->



            

               

              
              

            </div>

            <!-- #comments --> 

            <br class="clear" />

          </div>
          </div>
					  <div class="slider-box"><span style="margin:0 10px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 180 x150 Google Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:180px;height:150px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="8099903874"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></span><span style="margin:0 10px;"><span class="ad-6"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NiwwLDEsaHR0cDovL29haGVpbmMuY29tLw="><img src="http://www.drgnews.com/wp-content/uploads/2016/06/Oahe-Inc-2016.gif" /></a></span></span></div>
		  
        </div>





		<div id="primary">
	        <div class="add-box"><span class="ad-37"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=MzcsNiwwLGh0dHBzOi8vZ29vLmdsL24za3NWeg="><img src="http://www.drgnews.com/wp-content/uploads/2017/10/Menards-300x250_GiftCardWeblink.jpg" /></a></span> </div>
	        <div class="add-box">   <span class="ad-61"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=NjEsMjIsMCxodHRwczovL3d3dy5kcmd3aGVlbGVyZGVhbGVyLmNvbS9hZHZhbmNlZHNlYXJjaC5hc3A/c2VhcmNoPTEmYW1wO2NhdGlkPSZhbXA7U2VhcmNoU3RyPSZhbXA7QWxsQW55RXhhY3Q9YWxsJmFtcDtSZWdpb24xPSZhbXA7UmVnaW9uMj0mYW1wO1JlZ2lvbjM9JmFtcDtSZWdpb240PSZhbXA7UHJpY2VGcm9tPSZhbXA7UHJpY2VUbz0mYW1wO1N0YXJ0RnJvbT0mYW1wO1N0YXJ0VG89JmFtcDtFbmRGcm9tPSZhbXA7RW5kVG89JmFtcDtFeGNsdWRlU3RyPSZhbXA7T3JkZXJCeT1lbmRfYXNjJmFtcDtNYXhSZXN1bHRzPTEwJmFtcDtzYm10QWR2U2VhcmNoPUdvI3Jlc3VsdHM"><img src="http://www.drgnews.com/wp-content/uploads/2017/07/Buy-it-Now-WD-Animated.gif" /></a></span></div>
		
	        <div class="category-box first">
	          <div class="post-heading-bar-2">
	            <h3>National News</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-06-08-US--Trump-G-7/id-e559afc8c4e24783aea2d83c9c1eec27' title=''>Trump says &#039;let Russia back in&#039; as he heads for G-7 summit</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-06-08-ML-Israel-Palestinians/id-34c5bbb3ca154a64911b0456700bb5fb' title=''>On &#039;Jerusalem Day,&#039; Gaza anti-blockade protest near Israel</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-06-08-ML-Syria/id-51756b1036b647ac936e842844150218' title=''>Airstrike on rebel-held northwestern Syrian village kills 35</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-06-08-US--Trump-Pardons/id-3643f064453245dc997fa4a13416466f' title=''>Trump may eye Ali pardon, though late champ may not need one</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/3d281c11a96b4ad082fe88aa0db04305/Article_2018-06-08-US--Justice%20Department-Foreign%20Lobbying/id-0ac7f4da5c5f4548a1f2fde9a1fbe9c9' title=''>APNewsBreak: US lifts secrecy on foreign lobbying opinions</a></li></ul>	          </ul>
	        </div>
	        <div class="category-box">
	          <div class="post-heading-bar-2">
	            <h3>National Sports</h3>
	          </div>
	          <ul>
	            <ul><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-06-08-US--Trump-NBA/id-f0cbbae36831499a848186d281af6a6b' title=''>Trump not inviting NBA champions to White House</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-06-08-TEN-French-Open/id-96563859206a49048e9a93a7dc436103' title=''>Thiem beats Cecchinato at French, gains 1st Slam final</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-06-08-TEN--French%20Open-The%20Latest/id-806e6c829e374ed9892c2209abada32a' title=''>The Latest: Del Potro calls doctor during French Open semi</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-06-08-US-Trump-Kim-Summit-Rodman/id-ee56167207d64e8d9fd32bb9d4f8d0e9' title=''>Maybe a Dennis Rodman sighting at Trump-Kim Singapore talks?</a></li><li><a href='http://hosted2.ap.org/APDEFAULT/347875155d53465d95cec892aeb06419/Article_2018-06-08-HKN-Stanley-Cup/id-6dbddcd5de4541738603cafa8165a138' title=''>Caps on top! Washington wins Stanley Cup, beats Vegas 4-3</a></li></ul>	          </ul>
	        </div>
	      </div>
	
<!-- Either there are no banners, they are disabled or none qualified for this location! -->    
    </div>
    <!-- #main -->
  </div>



											
				<div id="multimedia" class="full">
					<div class="container">
						<h2>Multimedia</h2>
						<div id="featured">
							<div class="imgcnt med"><a href="http://www.drgnews.com/bob-and-sheila-everhart-concert/" title="Featured: Bob and Sheila Everhart Concert" ><img width="323" height="279" src="http://www.drgnews.com/wp-content/uploads/2018/06/jay-smith-323x279.jpg" class="attachment-multimedia-feature size-multimedia-feature wp-post-image" alt="" /></a><div class="cat"></div></div>
							<h3><a href="http://www.drgnews.com/bob-and-sheila-everhart-concert/" title="Bob and Sheila Everhart Concert" >Bob and Sheila Everhart Concert</a></h3>
							<div class="excerpt">Jay Smith with the SD Historical Society was in the KGFX studio to talk about the upcoming Bob and Sheila Everhart concert. Watch video</div>					
					
						</div>
						<div id="thumbed">
							<ul>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/beef-and-baseball/" title="Beef and Baseball" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/03/SD-Beef-Industry-Council-beef-checkoff-logo-030118-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/beef-and-baseball/" title="Beef and Baseball" >Beef and Baseball</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/pierre-legion-update-6/" title="Pierre Legion Update" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/06/pierre-legion-060618-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/pierre-legion-update-6/" title="Pierre Legion Update" >Pierre Legion Update</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/tales-on-the-river/" title="Tales on the River" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/06/short-grass-arts-council-060518-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/tales-on-the-river/" title="Tales on the River" >Tales on the River</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/shrine-circus-june-7-8-2018-in-fort-pierre/" title="Shrine Circus June 6-7, 2018 in Fort Pierre" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/06/shrine-circus-060418-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/shrine-circus-june-7-8-2018-in-fort-pierre/" title="Shrine Circus June 6-7, 2018 in Fort Pierre" >Shrine Circus June 6-7, 2018 in Fort Pierre</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/pierre-update-with-mayor-steve-harding-10/" title="Pierre Update With Mayor Steve Harding" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/02/harding-steve-headshot-July2017-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/pierre-update-with-mayor-steve-harding-10/" title="Pierre Update With Mayor Steve Harding" >Pierre Update With Mayor Steve Harding</a></h4>
								</li>
							
								<li>
									<div class="imgcnt thumb"><a href="http://www.drgnews.com/izaak-walton-league-pierre-sd-kids-fishing-event-2018/" title="Izaak Walton League -Pierre SD Kids Fishing event 2018" ><img width="130" height="89" src="http://www.drgnews.com/wp-content/uploads/2018/06/izaak-walton-league-060118-130x89.jpg" class="attachment-multimedia-thumb size-multimedia-thumb wp-post-image" alt="" /></a><div class="cat"></div></div>
									<h4><a href="http://www.drgnews.com/izaak-walton-league-pierre-sd-kids-fishing-event-2018/" title="Izaak Walton League -Pierre SD Kids Fishing event 2018" >Izaak Walton League -Pierre SD Kids Fishing event 2018</a></h4>
								</li>
								
							</ul>
							<div id="see-all-search">
								<div class="search-left">
                                <a href="http://www.drgnews.com/category/video/" title="See All Videos" class="vids" >See All Videos</a>
								<a href="http://www.drgnews.com/category/gallery/" title="See All Galleries" class="pics" >See All Galleries</a>
                                </div>
								<form action="http://www.drgnews.com" method="GET" >
									<input type="text" name="s" value="Type Multimedia Search..." class="s" onfocus="javascript: if(this.value=='Type Multimedia Search...') this.value='' ;" onblur="javascript: if(this.value=='') this.value='Type Multimedia Search...';" />
									<input type="submit" name="search" value="Search" class="search" />
									<input type="hidden" name="category" value="multimedia" />
								</form>
							</div>
						</div>
					</div>
				</div>
	  
 					    <div class="footer-ad-rotator"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 6/19/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7862870646290403"
     data-ad-slot="1128734384"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		  
<!-- <div style="width:960px; margin:0 auto 25px; display:block;" class="fb-like-box" data-href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&amp;__att=iframe" data-width="960" data-height="290" data-show-faces="true" data-stream="false" data-header="true"></div> -->

  <div id="footer">
    <div id="inner-footer">
		<div id="footer-left-wrapper">
        
      <div id="footer-top-row">
        <div id="footer-top-row-left">
          <div style="float:left; width:128px;"><h4>Sections</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-9998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9998"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-9997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9997"><a href="http://www.drgnews.com/category/sports/">Sports</a></li>
<li id="menu-item-9999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9999"><a href="http://www.drgnews.com/category/obituaries/">Obituaries</a></li>
</ul></div></div>
          <div style="float:left; width:158px;"><h4>Stations</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-49323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49323"><a href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13123"><a href="http://www.drgnews.com/wp-content/uploads/2012/04/KGFX-History.pdf">KGFX History</a></li>
<li id="menu-item-49325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49325"><a href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country KPLO</a></li>
<li id="menu-item-49324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49324"><a href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7 KGFX FM</a></li>
<li id="menu-item-49336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49336"><a href="http://www.drgnews.com/kmlo/">Country 101 KMLO</a></li>
<li id="menu-item-49333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49333"><a href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99 KOLY FM</a></li>
<li id="menu-item-49326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49326"><a href="http://www.drgnews.com/listen/100-1-the-eagle/">The Eagle 100.1 KJBI</a></li>
<li id="menu-item-49332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49332"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
<li id="menu-item-25498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25498"><a target="_blank" href="http://www.drgnews.com/eeo-2017-2/">EEO</a></li>
<li id="menu-item-108110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108110"><a href="http://www.drgnews.com/online-public-files/">Online Public Files</a></li>
</ul></div></div>
          <div style="float:left; width:128px;"><h4>Navigation</h4>
		  <div class="footer-nav-left"><ul id="footer-nav-list" class="menu"><li id="menu-item-10000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-10000"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10001"><a href="http://www.drgnews.com/about/">About</a></li>
<li id="menu-item-10002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10002"><a href="http://www.drgnews.com/advertise/">Advertise</a></li>
<li id="menu-item-10004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10004"><a href="http://www.drgnews.com/contact/">Contact</a></li>
<li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13860"><a href="http://www.drgnews.com/submit-news/">Submit News</a></li>
</ul></div></div>
          <div style="float:right; width:125px;"><h4>Follow Us</h4>
		  <a href="https://twitter.com/#!/DRGnews" target="_blank"><img style="width:58px; height:64px; float:left;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/twitter.png" /></a>
		  <a href="https://www.facebook.com/pages/Dakota-Radio-Group/131452750222611?__adt=10&__att=iframe" target="_blank"><img style="width:58px; height:64px; float:right;" src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/facebook.png" /></a></div>
		  <!---->
        </div>
      </div>
      
      <div id="footer-mid-row">
      	<a target="_blank" href="http://www.drgnews.com/listen/100-1-the-eagle/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-eagle.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kgfx-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kgfx.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/star-99-koly-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-star.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/kmlo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kmlo.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/koly-am/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-koly.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-river.png" /></a>
      	<a target="_blank" href="http://www.drgnews.com/listen/94-country-kplo-fm/"><img src="http://www.drgnews.com/wp-content/themes/dakotaNewsTheme/images/footer-kplo.png" /></a>
      </div>
      
      <div id="footer-bottom-row">
       <div class="ftextl">Copyright &copy; 2011 Ingstad Family Media | <a href="http://www.drgnews.com/sitemap.xml">Sitemap</a></div>
      </div>
      
		</div>
	  <div id="footer-ad-wrapper">
	    <div id="footer-ad">
				  <!-- Either there are no banners, they are disabled or none qualified for this location! -->				<span class="ad-2"><a target="_blank" href="http://www.drgnews.com/wp-content/plugins/adrotate/adrotate-out.php?track=Miw3LDAsaHR0cDovL3d3dy5jb3VudHJ5Y2FycGV0YW5kZmxvb3JpbmcuY29tLw="><img src="http://www.drgnews.com/wp-content/uploads/2017/08/Country-Carpet-and-Flooring-300-x-250.png" /></a></span>        </div>
	  </div>
    </div>
  </div>
  <!-- #footer --> 
</div>
<!-- #wrapper -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.46.0-2013.11.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.drgnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.6'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
		<script language="javascript" type="text/javascript">
			$=jQuery.noConflict();
			$(document).ready(function() {

			
				$('#counter-box').countDown({	
					targetDate: {
						'day': 	17,
						'month': 1,
						'year': 2018,
						'hour': 19,
						'min': 	00,
						'sec': 	00,
						'localtime': '6/8/2018 11:23:16'
					}
				});
			});
		</script>
	
</body>
</html>



