<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://www.drgnews.com/xmlrpc.php"/>
	<title>3 more tribes sign International Buffalo Treaty &#8211; DRG News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DRG News &raquo; Feed" href="http://www.drgnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DRG News &raquo; Comments Feed" href="http://www.drgnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="DRG News &raquo; iCal Feed" href="http://www.drgnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="DRG News &raquo; 3 more tribes sign International Buffalo Treaty Comments Feed" href="http://www.drgnews.com/3-more-tribes-sign-international-buffalo-treaty/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-121083180-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-121083180-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.drgnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.drgnews.com/wp-content/plugins/all-in-one-event-calendar/cache/acb913b3_ai1ec_parsed_css.css?ver=2.5.37' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ye_dynamic-css'  href='http://www.drgnews.com/wp-content/plugins/youtube-embed/css/main.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.drgnews.com/wp-content/themes/colormag/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.drgnews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.drgnews.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.drgnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=4.8.1'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=4.8.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.drgnews.com\/wp-admin\/admin-ajax.php","security":"25806cf449","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.drgnews.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.drgnews.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='http://www.drgnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.drgnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.drgnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cattlemen Participate in White House Event Spotlighting Federal Overreach' href='http://www.drgnews.com/cattlemen-participate-in-white-house-event-spotlighting-federal-overreach/' />
<link rel='next' title='Subaru recalls some Forester vehicles due to airbag issue' href='http://www.drgnews.com/subaru-recalls-some-forester-vehicles-due-to-airbag-issue/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.drgnews.com/3-more-tribes-sign-international-buffalo-treaty/" />
<link rel='shortlink' href='http://www.drgnews.com/?p=142365' />
<link rel="alternate" type="application/json+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2F3-more-tribes-sign-international-buffalo-treaty%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.drgnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.drgnews.com%2F3-more-tribes-sign-international-buffalo-treaty%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.1.7" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.drgnews.com"><link rel="https://theeventscalendar.com/" href="http://www.drgnews.com/wp-json/tribe/events/v1/" /><link rel="icon" href="http://www.drgnews.com/wp-content/uploads/2018/07/cropped-mic-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.drgnews.com/wp-content/uploads/2018/07/cropped-mic-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.drgnews.com/wp-content/uploads/2018/07/cropped-mic-logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.drgnews.com/wp-content/uploads/2018/07/cropped-mic-logo-270x270.png" />
<!-- DRG News Internal Styles -->        <style type="text/css">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</style>
		<!--script type="text/javascript"
  src="http://maps.googleapis.com/maps/api/js?sensor=false">
</script-->
</head>

<body class="post-template-default single single-post postid-142365 single-format-standard wp-custom-logo tribe-no-js  wide better-responsive-menu">


<div id="page" class="hfeed site">
	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
        <div class="date-in-header">
			Friday, October 11, 2019        </div>

		
					        <div class="breaking-news">
            <strong class="breaking-news-latest">Latest:</strong>
            <ul class="newsticker">
				                    <li>
                        <a href="http://www.drgnews.com/harris-selected-as-2020-south-dakota-teacher-of-the-year/"
                           title="Harris selected as 2020 South Dakota Teacher of the Year">Harris selected as 2020 South Dakota Teacher of the Year</a>
                    </li>
				                    <li>
                        <a href="http://www.drgnews.com/2019-sd-state-fair-measurements-of-success/"
                           title="2019 SD State Fair measurements of success">2019 SD State Fair measurements of success</a>
                    </li>
				                    <li>
                        <a href="http://www.drgnews.com/subaru-recalls-some-forester-vehicles-due-to-airbag-issue/"
                           title="Subaru recalls some Forester vehicles due to airbag issue">Subaru recalls some Forester vehicles due to airbag issue</a>
                    </li>
				                    <li>
                        <a href="http://www.drgnews.com/3-more-tribes-sign-international-buffalo-treaty/"
                           title="3 more tribes sign International Buffalo Treaty">3 more tribes sign International Buffalo Treaty</a>
                    </li>
				                    <li>
                        <a href="http://www.drgnews.com/cattlemen-participate-in-white-house-event-spotlighting-federal-overreach/"
                           title="Cattlemen Participate in White House Event Spotlighting Federal Overreach">Cattlemen Participate in White House Event Spotlighting Federal Overreach</a>
                    </li>
				            </ul>
        </div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/dakotaradiogroup/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/DRGnews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCEm2as7mhLP7aNs5ZksCWCw" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="http://www.drgnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="309" height="63" src="http://www.drgnews.com/wp-content/uploads/2018/06/cropped-DRG-new-logo-no-glow-2.jpg" class="custom-logo" alt="DRG News" itemprop="logo" srcset="http://www.drgnews.com/wp-content/uploads/2018/06/cropped-DRG-new-logo-no-glow-2.jpg 309w, http://www.drgnews.com/wp-content/uploads/2018/06/cropped-DRG-new-logo-no-glow-2-300x61.jpg 300w" sizes="(max-width: 309px) 100vw, 309px" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://www.drgnews.com/" title="DRG News" rel="home">DRG News</a>
							</h3>
												<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="colormag_728x90_advertisement_widget-3" class="widget widget_728x90_advertisement clearfix">
		<div class="advertisement_728x90">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXAM" class="single_ad_728x90" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/11/Dakota-Prairie-Outdoors-1.jpg" width="728" height="90" alt="">
                           </a></div>		</div>
		</aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
				<h4 class="menu-toggle"></h4>
				<div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-212"><a href="http://www.drgnews.com/">Home</a></li>
<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10006"><a href="http://www.drgnews.com/category/news/">News</a></li>
<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10005"><a href="http://www.drgnews.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-81083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81083"><a href="http://www.drgnews.com/?p=81082">Sports Broadcast Schedules</a></li>
	<li id="menu-item-139392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139392"><a href="http://www.drgnews.com/kgfx-sports/">KGFX Sports Video</a></li>
	<li id="menu-item-139404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139404"><a href="http://www.drgnews.com/kmlo-sports/">KMLO Sports Video</a></li>
	<li id="menu-item-139403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139403"><a href="http://www.drgnews.com/kplo-sports/">KPLO Sports Video</a></li>
	<li id="menu-item-139402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139402"><a href="http://www.drgnews.com/river-92-7-sports/">River 92.7 Sports Video</a></li>
	<li id="menu-item-139401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139401"><a href="http://www.drgnews.com/star-99-sports/">Star 99 Sports Video</a></li>
	<li id="menu-item-132776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132776"><a href="http://www.drgnews.com/2019-baseball/">Baseball</a></li>
</ul>
</li>
<li id="menu-item-118908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118908"><a href="#">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-118914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118914"><a href="http://www.drgnews.com/category/weather-announcements/">Weather Announcements</a></li>
	<li id="menu-item-118910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118910"><a href="http://www.drgnews.com/weather-radar/philip/">Philip</a></li>
	<li id="menu-item-118911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118911"><a href="http://www.drgnews.com/weather-radar/chamberlain/">Chamberlain</a></li>
	<li id="menu-item-118912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118912"><a href="http://www.drgnews.com/weather-radar/mobridge/">Mobridge</a></li>
	<li id="menu-item-118913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118913"><a href="http://www.drgnews.com/weather-radar/miller/">Miller</a></li>
	<li id="menu-item-118909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118909"><a href="http://www.drgnews.com/weather-radar/pierre/">Pierre</a></li>
	<li id="menu-item-49757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49757"><a href="#">Road Reports</a>
	<ul  class="sub-menu">
		<li id="menu-item-49758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49758"><a href="http://www.safetravelusa.com/sd/">South Dakota Roads</a></li>
		<li id="menu-item-49759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49759"><a href="http://www.dot.nd.gov/travel-info-v2/">North Dakota Roads</a></li>
		<li id="menu-item-49762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49762"><a href="http://www.511.nebraska.gov/atis/html/index.html">Nebraska Roads</a></li>
		<li id="menu-item-49760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49760"><a href="http://hb.511mn.org/main.jsf">Minnesota Roads</a></li>
		<li id="menu-item-49763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49763"><a href="http://map.wyoroad.info/wtimapj/lo.html?s=l&#038;r=all&#038;p=">Wyoming Roads</a></li>
		<li id="menu-item-49761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49761"><a href="http://roadreport.mdt.mt.gov/map/">Montana Roads</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-127280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127280"><a href="http://www.drgnews.com/obituaries/">Obituaries</a></li>
<li id="menu-item-121124" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-121124"><a href="http://www.drgnews.com/events/">Calendar</a></li>
<li id="menu-item-6728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6728"><a href="#">Listen</a>
<ul  class="sub-menu">
	<li id="menu-item-109838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109838"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYFM%20">Star 99</a></li>
	<li id="menu-item-109839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109839"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KJBIFM">100.1 The Eagle</a></li>
	<li id="menu-item-109840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109840"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXFM">River 92.7</a></li>
	<li id="menu-item-109841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109841"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KPLO">94 Country</a></li>
	<li id="menu-item-109842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109842"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXAM">KGFX AM</a></li>
	<li id="menu-item-42470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42470"><a target="_blank" href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYAM">KOLY AM</a></li>
	<li id="menu-item-49337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49337"><a target="_blank" href="http://streamdb7web.securenetsystems.net/cirrusencore/KMLO">Country 101</a></li>
	<li id="menu-item-51104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51104"><a href="http://www.drgnews.com/apps">Mobile Apps</a></li>
</ul>
</li>
<li id="menu-item-118672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-118672"><a href="http://www.drgnews.com/home/recent-videos/">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-120698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120698"><a href="http://www.drgnews.com/home/recent-videos/">Recent Videos</a></li>
	<li id="menu-item-120697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120697"><a href="http://www.drgnews.com/category/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-118673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118673"><a href="http://www.drgnews.com/my-daily-news/">My Daily News</a></li>
<li id="menu-item-118870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118870"><a href="https://www.drgwheelerdealer.com/index.asp">Wheeler Dealer</a></li>
<li id="menu-item-136742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-136742"><a href="http://www.drgnews.com/promotions/">Promotions</a>
<ul  class="sub-menu">
	<li id="menu-item-142086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142086"><a href="http://www.drgnews.com/promotions/rooster-rush-2019/">Rooster Rush Shotgun Giveaway</a></li>
</ul>
</li>
</ul></div>
				
							</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-142365" class="post-142365 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
   
         <div class="featured-image">
               <img width="600" height="400" src="http://www.drgnews.com/wp-content/uploads/2019/06/bison-buffalo-061019-3.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" srcset="http://www.drgnews.com/wp-content/uploads/2019/06/bison-buffalo-061019-3.jpg 600w, http://www.drgnews.com/wp-content/uploads/2019/06/bison-buffalo-061019-3-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.drgnews.com/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			3 more tribes sign International Buffalo Treaty   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.drgnews.com/3-more-tribes-sign-international-buffalo-treaty/" title="7:04 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-10-11T07:04:20+00:00">October 11, 2019</time></a></span>
            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n"
                                                                                         href="http://www.drgnews.com/author/jodyh/"
                                                                                         title="Jody Heemstra">Jody Heemstra</a></span></span>

			</div>
   	<div class="entry-content clearfix">
   		<p>LARAMIE, Wyo. (AP) &#8211; Leaders of three more tribes have signed a treaty guiding restoration of buffalo populations in the U.S. and Canada.</p>
<p>The International Buffalo Treaty was the first cross-border tribal treaty in more than 150 years when it was established in 2014.</p>
<p>The treaty now has over 30 signatories. This week, the Eastern Shoshone Tribe of Wyoming, Oglala Lakota Tribe of South Dakota and Frog Lake First Nation of Alberta, Canada, joined during a meeting in Chico Hot Springs, Montana.</p>
<p>Jason Baldes with the Eastern Shoshone tells Wyoming Public Radio the treaty reconnects buffalo to indigenous people and helps ensure buffalo are treated with &#8220;utmost respect.&#8221;</p>
<p>An Eastern Shoshone herd established on Wyoming&#8217;s Wind River Indian Reservation in 2016 has grown from 10 to 33 buffalo.</p>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.drgnews.com/cattlemen-participate-in-white-house-event-spotlighting-federal-overreach/" rel="prev"><span class="meta-nav">&larr;</span> Cattlemen Participate in White House Event Spotlighting Federal Overreach</a></li>
			<li class="next"><a href="http://www.drgnews.com/subaru-recalls-some-forester-vehicles-due-to-airbag-issue/" rel="next">Subaru recalls some Forester vehicles due to airbag issue <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      
      
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="colormag_125x125_advertisement_widget-11" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
							<div class="advertisement-title">
					<h3 class="widget-title"><span>Our Stations</span></h3>				</div>
				<div class="advertisement-content"><a href="https://streamdb5web.securenetsystems.net/cirrusencore/KJBIFM" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/The-Eagle-Classic-Hits.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-12" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXAM" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/KGFX-Logo-Vertical-2.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-9" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb7web.securenetsystems.net/cirrusencore/KMLO" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/KMLO-Logo.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-10" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYAM" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/KOLY-AM-New-Logo.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-8" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KPLO" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/KPLO-Logo-2.jpg" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-14" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KGFXFM" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2018/07/River-927.png" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_125x125_advertisement_widget-13" class="widget widget_125x125_advertisement clearfix">
		<div class="advertisement_125x125">
			<div class="advertisement-content"><a href="http://streamdb5web.securenetsystems.net/cirrusencore/KOLYFM%20" class="single_ad_125x125" target="_blank" rel="nofollow">
                                 <img src="http://www.drgnews.com/wp-content/uploads/2013/10/star-99.gif" width="125" height="125" alt="">
                              </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-24" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://ferding.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2019/08/Ferding-Electric-Rev.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-9" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://www.lambmotor.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2019/09/e5c9cc76-0ea7-44ef-9096-8e480db7af3c.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-17" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://www.menards.com/main/gift-cards/c-3410.htm?utm_content=radio-weblink&utm_medium=banner&utm_campaign=giftcard&utm_source=broadcast" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2019/05/300X250_2018_WebLinks.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-4" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://www.countrycarpetandflooring.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/07/Country-Carpet-and-Flooring-300-x-250.png" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-5" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="http://wegnerauto.com/" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/07/300x250_WegnerAuto1.jpg" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside><aside id="colormag_300x250_advertisement_widget-7" class="widget widget_300x250_advertisement clearfix">
		<div class="advertisement_300x250">
			<div class="advertisement-content"><a href="https://www.drgwheelerdealer.com/advancedsearch.asp?search=1&catid=&SearchStr=&AllAnyExact=all&Region1=&Region2=&Region3=&Region4=&PriceFrom=&PriceTo=&StartFrom=&StartTo=&EndFrom=&EndTo=&ExcludeStr=&OrderBy=end_asc&MaxResults=10&sbmtAdvSearch=Go#results" class="single_ad_300x250" target="_blank" rel="nofollow">
                                    <img src="http://www.drgnews.com/wp-content/uploads/2018/07/Buy-it-Now-WD-Animated.gif" width="300" height="250" alt="">
                           </a></div>		</div>
		</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->




<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="nav_menu-6" class="widget widget_nav_menu clearfix"><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-118762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-118762"><a href="http://www.drgnews.com/">Dakota Radio Group: Serving 28 Counties in Central and Western South Dakota</a></li>
<li id="menu-item-49323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49323"><a href="http://www.drgnews.com/listen/kgfx-am/">KGFX AM</a></li>
<li id="menu-item-13123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13123"><a href="http://www.drgnews.com/wp-content/uploads/2012/04/KGFX-History.pdf">KGFX History</a></li>
<li id="menu-item-49325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49325"><a href="http://www.drgnews.com/listen/94-country-kplo-fm/">94 Country KPLO</a></li>
<li id="menu-item-49324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49324"><a href="http://www.drgnews.com/listen/river-92-7-kgfx-fm/">River 92.7 KGFX FM</a></li>
<li id="menu-item-49336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49336"><a href="http://www.drgnews.com/kmlo/">Country 101 KMLO</a></li>
<li id="menu-item-49333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49333"><a href="http://www.drgnews.com/listen/star-99-koly-fm/">Star 99 KOLY FM</a></li>
<li id="menu-item-49326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49326"><a href="http://www.drgnews.com/listen/100-1-the-eagle/">The Eagle 100.1 KJBI</a></li>
<li id="menu-item-49332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49332"><a href="http://www.drgnews.com/koly-am-live/">KOLY AM</a></li>
<li id="menu-item-25498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25498"><a target="_blank" href="http://www.drgnews.com/eeo-files/">EEO</a></li>
<li id="menu-item-108110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108110"><a href="http://www.drgnews.com/online-public-files/">Online Public Files</a></li>
</ul></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><ul>
<li><u><a href="http://www.drgnews.com/">Home</a></u></li>
<li><u><a href="http://www.drgnews.com/about/">About</a></u></li>
<li><u><a href="http://www.drgnews.com/advertise/">Advertise</a></u></li>
<li><u><a href="http://www.drgnews.com/contact/">Contact</a></u></li>
<li><u><a href="http://www.drgnews.com/submit-news/">Submit News</a></u></li>
</ul>
</div>
		</aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="text-5" class="widget widget_text clearfix"><h3 class="widget-title"><span>Office Locations:</span></h3>			<div class="textwidget"><p><strong>Pierre</strong><br />
214 W. Pleasant Dr.<br />
or PO Box 1197<br />
Pierre, SD 57501<br />
Phone (800) 658-5439<br />
(605) 224-8686<br />
Fax (605) 224-8984</p>
<p><strong>Mobridge</strong><br />
118 3rd St. East<br />
or PO Box 400<br />
Mobridge, SD 57601<br />
Phone (800) 658-3451<br />
(605) 845-3654<br />
Fax (605) 845-5094</p>
</div>
		</aside>            </div>
            <div class="tg-fourth-footer-widget">
                           </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/dakotaradiogroup/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/DRGnews" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/channel/UCEm2as7mhLP7aNs5ZksCWCw" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="http://www.drgnews.com/" title="DRG News" ><span>DRG News</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.drgnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/navigation.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/news-ticker/ticker-setting.js?ver=20150304'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/sticky/sticky-setting.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='http://www.drgnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"f69433cee0","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script></body>
</html>
